[Frage] Maßsstab Text anpassen wenn Zeichnungsmaßstab geändert [Gelöst]


Hallo Community,
wie kann ich den Text an den Maßsstab anpassen, wenn ich den MAßsstab der Zeichnung ändere?
Grüße, Franziska

Lösung anzeigen Lösung verbergen

Gar nicht, da Text immer in absoluter 1:1 Größe geschrieben wird. Die Schrifthöhe ist immer die Schriftgröße, welche ausgedruckt wird.
Beim Planlayout gibt es Schriftfaktoren, mit denen die Schrifthöhe dort bei Änderung des Maßstabes der Planelemente angepasst werden kann.

Maßstabsänderung von 1:50 auf 1:100 bedeutet ja, das der Grundriss z.B. nur noch halb so groß ausgedruckt wird. Soll der 2 mm Text dann wirklich pauschal auf 1 mm verkleinert werden, was kein Mensch lesen kann?

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

1 - 4 (4)
  • 1

Gar nicht, da Text immer in absoluter 1:1 Größe geschrieben wird. Die Schrifthöhe ist immer die Schriftgröße, welche ausgedruckt wird.
Beim Planlayout gibt es Schriftfaktoren, mit denen die Schrifthöhe dort bei Änderung des Maßstabes der Planelemente angepasst werden kann.

Maßstabsänderung von 1:50 auf 1:100 bedeutet ja, das der Grundriss z.B. nur noch halb so groß ausgedruckt wird. Soll der 2 mm Text dann wirklich pauschal auf 1 mm verkleinert werden, was kein Mensch lesen kann?

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Danke, also muss die Textgröße immer zusätzlich noch geändert werden.

Hi,

es gibt die Funktion "Text verzerren"
Damit kann man mehrere Texte auf einmal um einen bestimten Faktor pauschal vergrößern/verkleinern.

Alternativ, wie Jörg schon geschrieben hat, kann man im Planlayout den Schriftfaktor von jedem Planelement ändern.

oder

man deaktiviert in den Texteigenschaften die Option "Größe gleichbleibend im Plan"
dann bleibt die Textgröße optisch am Bildschirm gleich beim ändern des Maßstabes, wird
aber bei 1:50 logischerweise doppelt so groß ausgedruckt wie bei 1:100.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen