Reihenfolge der einzelnen Objekte -2020


Seit der Installation der 2020 habe ich bei jedem Planplott, dass Problem mit den Reihenfolgen der Objekte.
Meine Texte/Bewehrung/Textzeiger werden durch meine Asso-Ansichten (egal ob Bewehrungsansichten oder die Neuen) verdeckt. Dummerweise passiert das nicht bei jedem Text/Textzeiger sondern immer nur sporadisch (oder zumindest hab ich da noch kein System entdeckt)
Schwierig wird es auch dadurch, dass die Anzeige im Planplott korrekt, aber dann in der PDF fehlerhaft ist.
Das heißt vor jedem Plott -> alle Ansichten markieren und in den Hintergrund schieben, alle Textzeiger/Stabstahl/Matten/Texte und Maßketten markieren und in den Vordergrund setzen. Und dann kontrollieren, hoffen und beten, dass auch in der PDF alles korrekt angezeigt wird.

Bis zur 2019 lief das alles problemlos und korrekt. Kennt Jemand einen Trick dazu?

Gruß Jana

1 - 3 (3)
  • 1

ja bei uns ist das auch so, nachdem wir von Win7 auf Win10 gewechselt haben.
Die bisher bekannten Lösungsansätze:
.. Flächenelemente je Teilbild in den Hintergrund (sichtbare Elemente im Druckbereich)
.. Verstellen der Reihenfolge der Elemente
.. Treibereinstellung der Grafikkarte auf "hohe Leistung"
.. beim Labtop Umstellung von Onboard-Grafikprozzesor auf Grafikkarte

... haben nichts gebracht.
Ich habe leider keine Lösung!

Martin

Die Hotline empfiehlt die Reihenfolgeeinstellungen zurück zu setzen.
Dieser Bug verfolgt uns schon seit der 2019.....

Gruß Jürgen

1 - 3 (3)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen