SmartPart Fenster-Darstellungsfehler im Layoutbereich [Gelöst]


Hallo zusammen,

ich habe ein kleines Darstellungsproblem bei Fenster SmartParts.

Ich habe ein SmartPart Fenster mit Rolladen als Vorlage, möchte
aber nicht das der Rolladenkasten im Grundriss dargestellt wird.

Also habe ich im 2D Skript, dort wo der Rollokasten gezeichnet wird
mit Aux_mode das zeichnen als Hilfskonstruktion eingeschaltet.
(siehe Screen skript).

Wenn ich das Fenster ändere ist aber plötzlich der Rollokasten im
Layoutbereich wieder sichtbar, und zwar der 3D Rolllokasten.
(siehe Planlayout screenshot)
Ich muss 3D aktualisieren machen um den Rollokasten wieder
weg zu bekommen (SmartPart aktualisieren bringt nichts).

Blöd wenn man das erst nach dem plotten merkt :/

Bei einem "Original" Fenster SmartPart ist das genauso, also
liegt das wohl nicht an meiner Änderung im Skript.

Kennt jemand das Problem und hat evtl. eine Lösung?

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Anhänge (3)

img
screen script.JPG
Typ: image/jpeg
240-mal heruntergeladen
Größe: 149,58 KiB
img
modellbereich.JPG
Typ: image/jpeg
213-mal heruntergeladen
Größe: 37,02 KiB
img
planlayout.JPG
Typ: image/jpeg
226-mal heruntergeladen
Größe: 33,14 KiB

Lösung anzeigen Lösung verbergen

Hallo,

..es liegt an der Eigenschaft "Als Putzfläche erkennen", und hat nichts mit der Hilfskonstruktion der 2D-Darstellung zu tun. Workaround:
Wenn man die Eigenschaft nicht braucht, diese ggf. ausschalten.
Auf jeden Fall als Fehler an die Hotline schicken!

Gruß Jörg

1 - 4 (4)
  • 1

hier noch eine NDW mit dem Fenster SmartPart

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Anhänge (1)

Typ: application/octet-stream
298-mal heruntergeladen
Größe: 832,26 KiB

Hallo,

..es liegt an der Eigenschaft "Als Putzfläche erkennen", und hat nichts mit der Hilfskonstruktion der 2D-Darstellung zu tun. Workaround:
Wenn man die Eigenschaft nicht braucht, diese ggf. ausschalten.
Auf jeden Fall als Fehler an die Hotline schicken!

Gruß Jörg

SUPER
Workaround funktioniert
Vielen Dank

Hotinfo werd ich gleich losschicken.

Schönes Wochenende

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen