[Frage] Layerstruktur verändert Sprache


Hallo an Alle.

Wir haben seit Freitag wieder das Problem mit der Sprache der Layerstruktur. Da wir aus Südtirol sind, haben unsere Allplan Versionen die Sprachen Deutsch und Italienisch zur Auswahl. Je nach Mitarbeiter sind diese dann unterschiedlich ausgewählt. Die Layerstruktur war immer in Deutsch und das natürlich für alle Mitarbeiter. Nun hat sich die Sprache der Layerstruktur plötzlich und ohne Grund auf italienisch abgeändert. Zusätzlich sind die selbst erstellten Layer nur noch als "??_XXXX" gekennzeichnet. Dieses Problem kennen wir bereits aus Allplan 2015 und haben uns damals mit dem Einspielen der alten Layerstruktur beholfen. Die selbe Lösung werden wir auch hier wieder probieren.

Trotzdem möchte ich nun fragen ob jemand dieses Phänomen kennt? Durch was kann es ausgelöst werden und wie kann man es verhindern bzw. rückgängig machen?

Allplan läuft auf der aktuellsten Version 2017-1-8, der Zentrale Dateiablageordner liegt auf einem Server mit Windows Server 2012R2. Die einzelnen Arbeitsplätze sind mit Windows 7, 8.1 und 10 ausgestattet.

Danke für eure Hilfe.

Grüße
Manuel

1 - 6 (6)
  • 1

"Von Alleine" passiert das normalerweise nicht.

Mögliche Ursachen:
die Import von daten mit "italienischer" Layerstruktur kenne ich von Vorlageprojekten und ähnlichem. das ist der Grund, warum einzelne Pakete im Beriech Content auf dieser Webseite nur für Kunden aus bestimmten Ländern freigescahltet sind. Wenn ihr aber kunde Italien seit, seht ihr solche Downloads und könnt diese auch installieren. was dann dazu führt, dass die in dem Download vorhandenen Layerstrukturen eure intern genutzten DEUTSCHEN Layerstrukturen überschreiben.

Zur Abhilfe:
KEINE ausser Daten sichern daten sichern Daten sichern
oder
usern, die nicht wissen was sie tun, die rechte zum einspielen entziehen.. (sorry für die drastische ansage :-)

Allplan Webentwicklung

Private messages must be private. Nö support request via Private message.

Danke dir für die Rückmeldung. Die Vorlageprojekte und den Import schließe ich eigentlich aus. Vorlageprojekte verwenden wir nicht, da keines davon unserer Struktur entspricht und Importiert werden nur PDF und DWG. Der Austausch von Allplandaten erfolgt eigentlich nur mit unserer Außenstelle und die arbeitet auch in Deutsch.

Den Tipp mit den Rechten werde ich wahrscheinlich folgen, die Daten werden sowiso gesichert.

Grüße
Manuel

ich würde eher darauf tippen, dass entweder durch eine "bewusste" änderung durch einen nutzer die Layerdef.dat im projekt unlesbar wurde, oder ein anderer fehler mit der datei auftrat.

wenn die datei nicht vorhanden ist, wird die standardstruktur aus dem etc.verzeichnis des nutzers, welcher das projekt aufruft verwendet.... u die kann in dem fall anderssprachig sein.

Auch dir Danke ich für die Antwort. Wir haben jetzt auf Allplan 2018 umgestellt und ich habe die Rechte der anderen Benutzer eingeschränkt. Mal sehen ob das Phänomen noch einmal auftritt. Seltsamerweise war nach der Installation ohne Datenübernahme die Layerstruktur im 18er in italienisch, obwohl ich alles in Deutsch gemacht habe.

Zur Hilfe:
der Link in der unteren menü Leiste geht auf diese Seite:
http://help.allplan.com/Allplan/2018-0/1031/Allplan/index.htm

falls nicht, hilft leider nur: "Browser Cache" löschen oder sich die obige Url merken

Jörg

Allplan Webentwicklung

Private messages must be private. Nö support request via Private message.

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen