Unpraktische Automatik?/Fehler in der Bauwerksstruktur


Hallo,
habt ihr auch diese "Automatik" das wenn Ihr Teilbilder wählen wollt, die vormals gewählten Teilbilder wieder aktiv sind und nicht die die Angehakt wahren.
Ich hoffe Ihr versteht mich.
Zudem habe ich ständig das Problem das daß zu letzt Aktive Teilbild, obwohl kein Haken in der Strukturstufe ist, immer noch mit meinen aktiven Teilbild angewählt ist. Erste wenn ich den Haken bei dem auszuschaltenden Teilbildern entfernt habe, sind die Teilbilder nicht mehr mit aktiv.
Kennt vieleicht einer eine Enstellung dafür?
Ist echt nervig.
Gruß
Frank

1 - 10 (15)

Hallo Frank,
sprichst du daebi von der Rückkehr oder Wechsel in die Ableitungen? Mach mal ein Bild von deinen Strukturstufen, dann wird´s evtl. klarer.

Bernd

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Meinst du in etwa folgendes:

- Teilbilder in unterschiedlichen Geschossen angewählt, Strukturstufen abgewählt (z. B. durch wechsel in Ableitungen)
-> Teilbilder sind blass rot/grau/gelb und nicht angewählt.

- Strukturstufe des Bauwerks angewählt, weil z. B. direkt die Shcnittlinie od. das Gelände bearbeitet wird.
-> darunterliegende Strukturstufen werden mit aktiviert und somit auch die darunter liegenden Teilbild.

Abhilfe schafft hier, das drücken der STRG-Taste bei der Anwahl der Strukturstufe. Damit wird erreicht, daß NUR die Strukturstufe OHNE untergliederte Strukturstufen aktiviert wird.

gruß
Markus

Hallo,
passt leider nicht ganz. Ich gebe mal ein Beispiel, wobei ich es nicht jedesmal schaffe den Fehler zu wiederholen.
1. Ich bin im Erdgeschoss habe dort wie im Bild zwei Teilbilder angewählt.
2. Ich springe zum Schnitt und schalte das Erdgeschoss aus, allerdings ist das Erdgeschoss immer noch aktiv.
Kann es möglicherweise daran liegen das ich ab und zu mit einem Doppelklick in andere Teilbilder springe um mir den ein oder anderen Haken aktivieren und deaktivieren zu sparen. Dabei tritt das Problem auch gehäuft auf.
Gruß Frank

Hallo Frank,
sprichst du daebi von der Rückkehr oder Wechsel in die Ableitungen? Mach mal ein Bild von deinen Strukturstufen, dann wird´s evtl. klarer.

Bernd


In den Screenshots ist auch das Bild meiner Strukturstufen. Das Problem Tritt aber auch auf wenn ich beispielsweise nur in den Grundrissen springe oder nur in den Ableitungen.
Es sind je häufiger ich die Teilbilder wechsel die Teilbilder aktiv die ich vormals bearbeitet habe. Ist manchmal auch praktisch wenn man mal kurz nur etwas nachschauen wollte und dann wieder zurück zu seiner Zeichnung möchte. Na ja aber meistens halt nervig.

Bild ist leider keines da..

Bei doppelklick auf ein Teilbild zum öffnen wird dieses als einziges aktiv geschaltet und die anderen deaktiviert, indem die Strukturstufen deaktiviert werden.

Der "Zustand" der Aktivierungen innerhalb einer Strukturstufe bleibt erhalten, wenn diese deaktiviert wird.
Setzt man den Haken wieder, erhält man die Aktivierungen vom "Letzten" mal wieder.

Wichtig:
Nur die Teilbilder, die "kräftige" Farben zeigen werden aktiv geschaltet. Alles, was blass ist "schlummert"

Anhänge (1)

img
04-07-2011 07-56-46.jpg
Typ: image/jpeg
439-mal heruntergeladen
Größe: 101,76 KiB

Mein Problem ist ja die Teilbilder die Blass sind sind trotzdem aktiv.

Anhänge (2)

img
Projektstruktur.jpg
Typ: image/jpeg
768-mal heruntergeladen
Größe: 782,48 KiB
img
Grundriss-Schnitt.jpg
Typ: image/jpeg
481-mal heruntergeladen
Größe: 710,39 KiB

Das darf natürlich NICHT sein... hatte ich auch noch nie.

Was sagt der Support in München dazu?

Anfrage läuft

Trotzdem Danke!

So die Hotline Arbeitet die waren auch erst mal ratlos, aber gott sei dank lies sich der Fehler wiederholen.

Das gleiche Problem habe ich auch, habe auch viel mit der Hotline gesprochen - lösen konnten sie es nicht.
Es ist schon sehr nervig. Super wäre es, wenn man Teilbildfavoritenstapel abspeichern könnte, das würde viel Klickerei ersparen. Oder gibt es das schon?

Gruß
Maren

@ Frank: anscheinend passiert das öfter wenn man die BWS per Entertaste schließt statt mit der Maus auf 'Schließen' zu klicken.

@ Maren: Über TB-Kombinations-Favoriten hatte ich schon mal einen Wunsch gepostet, gern als 3. Spalte in dem BWS-Fenster, als Liste - die Reaktionen seinerzeit waren verhalten soweit ich mich erinnere. Vielleicht sind ja inzwischen mehr user auf BWS unterwegs...

Gruß,
Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2018 (+2016 +2012) Ing./Workgroup * Allplan user seit V 5

1 - 10 (15)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen