Allplan stürtzt ab bei der Planbearbeitung

Schlagworte:

Hallo,

ich brauche fix Hilfe, denn am 27.03 schreibe ich meine Zwischenprüfung mit meiner Allplan 2014 Studentenversion.

Ich habe eine DWG Datei importiert ( um genauer zu sein, war es mein Plankopf für die Zwischenprüfung ). Dann bin ich auf den Button "Planlayout" gegangen, um meine Seite einzurichten und mein Plankopf abzusetzen. Bis dahin hat alles noch funktioniert.
Dann aber das Problem: Wenn ich mein Planrahmen absetze und dann Escape drücke, um die Funktion "Planrahmen absetzen" zu beenden, verschwindet meine Anzeige-Maus hinter der Bildfläche und ist somit "unsichtbar". Weitere Funtionen anwählen geht dann leider auch nicht. Meines Erachtens stürzt in dem Moment das Programm einfach ab!

Ich hab hier im Forum einiges durchgelesen aber die passende Lösung noch nicht gefunden.
Derzeit lade ich mir Allplan 2013 herunter, weiß aber nicht ob meine Lizens dann auch auf 2013 parallel abspielbar ist, bzw ob ich sie dort einlesen kann, wenn ich schon die 2014 Version habe. Zudem habe ich eine HPGL Datei in meiner 2014 Version eingelesen, mit der wir eine Plottdatei (.plt) für unsere Prüfung erstellen und abgeben müssen. Ich wüsste nicht ob diese sich separat auch bei 2013 befindet oder ich sie neu wieder einlesen muss. Wenn ja, dann würde ich dafür auch eine kleine schnelle Einleitung benötigen, da sich um die HPGL Treiberdatei mein Lehrer gekümmert hat, da ich dies selber nicht auf die Reihe bekommen habe.

Allgemein: Ich hab hier schon oft gelesen, dass Allplan 2014 nur Probleme machen soll. 1. Ist langsamer und 2. stürzt oft ab. Die Frage, die ich mir stelle ist, lohnt sich Allplan 2014 nur wegen der Bedienfreundlichkeit oder könnte man genauso gut auch mit 2013 und ohne Absturzgefahr rechnen?

Ich bitte um schnelle Hilfe.

Tanja

1 - 4 (4)
  • 1

Hallo,

jede Menge Probleme. Fangen wir also an:
1) Führe das Hotlinetool cleanup aus:
Allmenu > Service > Hotlinetools > cleanup: Initialisiert die Bildschirmanzeige

Hört sich im ersten Moment verwirrend an, doch damit kommst Du wieder in Allplan 2014, sofern es sich nach dem Absturz nicht mehr öffnen lässt.

2) Erstelle dir den Plankopf in Allplan. Ich denke, das ist der ganz normale IHK Plankopf. Du kannst einen Standard Plankopf von Allplan nehmen, etwas abändern - ne Sache von 10 Minuten.

3) Das *.dwg setzt man auf keinen Fall in der Planbearbeitung ab. Sondern auf einem TB. Dort liegt die Zeichnung still und friedlich, bis das TB in der Planbearbeitung aufgerufen wird.

4) Allplan Lizenzen sind abwärts kompatibel. Mit deiner Allplan 2014 Lizenz kannst Du auch Allplan 2013 öffnen. Wenn Du Allplan 2013 installierst, dann jedoch auf jeden Fall parallel zu Allplan 2014 - also kein Upgrade!

5) HPGL Datei muss man ausprobieren.

6) Allplan 2014 öffnet sich bei mir schneller als Allplan 2013. Arbeitsgeschwindigkeit ist absolut identisch. Scheint aber ein wenig von der eingesetzten Hardware abzuhängen. Sofern Allplan 2014 auf deinem Rechner läuft, wird auch Allplan 2013 funktionieren.
Achte bitte darauf, dass Du alle Hotfixes bei Allplan 2014 installierst. Derzeit aktuell ist 2014-0-3.

Danke für die schnelle Rückmeldung.

Schritt 1: Habe ich auf 2014 schon ausprobiert. Hat leider nicht funktioniert.

Schritt 3: Dass man DWG Dateien nur auf Teilbilder absetzt war mir von anfang an bewusst. So bin ich auch vorgegagen.

Schritt 4: Habe die version 2013 heruntergeladen, installiert, registerdatei verschickt und Lizens eingespielt. eine Sache von 1-2 Stunden. Hat alles super funktioniert.

Schritt 5: Ich kann die HPGL geschichte erst nächste woche in der Berufsschule ausprobieren zu plotten. Nach den Einstellungen zufolge war der Treiber schon draufgespielt in der 2013 Version. So konnte ich mir wenigstens etwas Aufwand ersparen.

Schritt 6: Mein Betriebssystem ist Windows 7, 64 Bit, mit 6 GB Grafikkartenspeicher ( müsste nachschauen, denke aber ist korrekt ). Also optimal für Allplan. Jedoch kommt bei beiden Versionen immer die Fehlermeldung: Aktuallisieren der Grafikkarte oder neuen Treiber für Grafikkarte erforderlich. Sehr merkwürdig, jedoch läuft auch bei mir alles Einwandfrei. Nur bei 2014 sind einige Fehler eingebaut. Davor hatte ich die Probleme mit der Planbearbeitung nicht. Und dass dieser Fehler heute so plötzlich auftaucht ist mir dann für die Zwischenprüfung zu riskant. Im Büro arbeitete ich auch kurz mit der V 2013 und die finde ich super. Alles läuft. Eine kleine Umstellung ist jetzt aber angesagt, manche Änderungen tauchen eben schon auf, wenn man jetzt 2013 und 2014 miteinander vergleicht.

und Schritt 2: Habe in der V 2013 die DWG abgelegt. Hat alles super geklappt.

Danke für die Rückmeldung. Ich werde meine Prüfung mit der Version 2013 absolvieren.

Hallo,

das Problem mit der Maus im Planlayout hatte ich auch. Geholfen hat, in den 3D-Einstellungenm der Bildschirmkarte die vertikale Synchronisierung auszuschalten (Empfehlung der Hotline).

Bei der NVIDIA GFORCE geht man so vor:

-Im Systemmanager das Tool NVIDIA SYSTEMEINSTELLUNGEN aufrufen.
-Dort auf 3D-Einstellungen gehen.
-Dort bis unten scrollen und die vertikale Synchronisierung ausschalten.

(Das hätte natürlich Auswikungen auf anspruchsvolle 3D-Spiele.)

Viel Erfolg
Otto

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen