Seite einrichten beim Plotten + Ausgabefenster :-(

Schlagworte:

Warum wurde das so kompliziert?
Wir müssen 2x das Format einstellen und zwar jedes mal beim öffnen des Plans, wenn in der Zwischenzeit ein anderer Nutzer im Plan war.
Das gabs schon mal wesentlich einfacher! - Oder wissen wir nur nicht wie's geht?

christian

1 - 8 (8)
  • 1

Ich muss nur ganz selten Pläne neu Einstellen..

Das unter Seite einrichten einzustellende Format bleibt auf jeden Fall erhalten.

Das Druckformat... Papier des Plotters... bleibt auch erhalten, WENN das Eingestellte Format bei allen, die den Plan öffnen auch vorhanden ist.
D.h. wenn Nutzer A 900x600 verwendet und Nutzer B dieses Format nicht fest im Treiber definiert hat (mag z. B. lieger 900x596) findet Allplan kein entsprechendes Format und man muss nochmals tätig werden.

Daraus folgt, daß man nur das entsprechend nächst größere Blattformat.. ich verwende nur Übergrößen der jeweiligen Formate... anwählt und die Benutzerdefinierten Blattformate am besten am Server im Treiber einstellt und, je nach Treiber, diese dann auf den einzelnen Arbeitsplätzen GENAU gleich einstellt.

gruß
Markus

Hallo Christian,

die Erfahrungen von Markus Philipp sind
bei mir exakt die gleichen: bitte genau
beachten, dass das eingestellte Format
erstens im Treiber fest benutzerdefiniert
(falls kein eh schon vorhandenes DIN Format)
vorhanden ist und zweitens anschließend von
diesem gewünschten Format die Übergröße verwendet wird.

Daniel

Zu "seite einrichten"
siehe auch folgender Beitrag vom Service Plus Portal:

Seite einrichten

http://serviceplus.nemetschek.de/forum/ssv.nsf/($all)/10304132048bo.html

Gruss Oliver

Offene Stellen bei uns
Stellenangebot siehe:

https://www.csd.ch/de-DE/karriere/offene-stellen

Gruss Oliver

Ok.
Vielen Dank - Thema ist damit gelöst.
Wir stellen den Ausgabebereich so groß ein, dass alle (zumindest die allermeisten) Pläne damit erschlagen sind. Bei "Seite einrichten" wird das Format des Plans "richtig" definiert. jetzt noch beim Plotter "leere Bereiche oben/unten entfernen" und "automatisch drehen" einstellen -> flupp!

Hier wird einem ja wirklich geholfen! - wie im alten Forum - wozu dann der ganze Abschiedsjammer?!

Grüßle

Christian

Hi Christian,

das Gejammer gibt´s, weil hier in Connect der gleiche Anteil an "Jammerern" zu erwarten ist wie im alten Forum. ( "warum kann nicht alles so bleiben, wie es immer war....." )

Einfach garnicht ignorieren!! :-)

Frohes Schaffen weiterhin!

Daniel

das mit diesem großen ausgabebereich hab ich gerade bei mir probiert (mal wieder...) und es klappt nicht. trotz des hakens beim "leere bereiche oben und unten entfernen" wird das komplette, große blatt ausgegeben. was mach ich da falsch. hier meine einstellungen

beim pdf exportieren klappt es übrigens. vielleicht liegts am plotter treiber?

Manchmal muss man sich die Zeit zum Träumen nehmen... ... manchmal aber auch für einen Spaß zu haben sein, auch wenn man keinen Humor hat ;O) !!!

Anhänge (2)

img
Screen02 May. 05 10.39.jpg
Typ: image/jpeg
511-mal heruntergeladen
Größe: 36,18 KiB
img
Screen01 May. 05 10.39.jpg
Typ: image/jpeg
556-mal heruntergeladen
Größe: 65,59 KiB

Hi!

Also aus irgendwelchen Gründen klappt es jetzt. Keine Ahnung, was ich jetzt anders eingestellt habe, aber egal.

LG
Katja

Manchmal muss man sich die Zeit zum Träumen nehmen... ... manchmal aber auch für einen Spaß zu haben sein, auch wenn man keinen Humor hat ;O) !!!

1 - 8 (8)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen