[Frage] (Fehler: -93) bei DWG Import

Schlagworte:

Hallo Zusammen,

ich habe ein Problem beim Import von DWG-Dateien, nach erfolgreichem Importieren von fünf DWG's streikt Allplan 2021 nun.
Ich habe zwei Ordner mit DWG's die ich einlesen möchte, der erste Ordner ging völlig problemlos, aus dem zweiten Ordner will Allplan keine der Dateien einlesen. Die DWG's sind nicht besonders groß, lassen sich über TrueView sofort öffnen und auch ein abspeichern als älteres DWG Format hat keinen Einfluss auf das Ergebnis.
Immer wenn ich jetzt versuche eine der besagten DWG's zu importieren bekomme ich bei 20% innerhalb von einer halben Sekunde sofort folgende Fehlermeldung:
''Die Datei konnte nicht importiert werden. (Fehler: - 93) Drücken Sie F1 für weitere Informationen''
Außerdem lässt sich die Fehlermeldung erst nach einigen Sekunden wegklicken und Allplan reagiert auf keine Eingaben mehr.
Hat jemand noch Lösungsvorschläge?
Neben älteren DWG Formaten habe ich auch versucht alles auflösen zu lassen, ohne Erfolg.

Vielen Dank und liebe Grüße

Collin

1 - 5 (5)
  • 1

Auszug aus der Online Hilfe :
https://help.allplan.com/Allplan/2021-0/1031/Allplan/index.htm#7840.htm

Fehler 91, 92, 93

Bei diesem Fehler kann eine Komponente (z.B. eine DLL oder ein Funktionsaufruf) nicht gefunden werden. Im Allgemeinen handelt es sich hier um einen Installationsfehler, der durch eine Neuinstallation behoben werden kann.

Dabei Allplan nicht deinstallieren sondern (als lokaler Adminsitrator) ereut als Update installieren.
ggf. sind in den betroffenen Dateien bestimmte Elementtypen enthalten, die in den anderen Dateien nicht vorhanden sind.

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Beim Import mal die Massketten "auflösen" ODER "ausschliessen", hat bei uns geholfen

Gruß Jürgen

Hallo

ich bekomme eine Fehler N. 1

Auch von mir, wenn ich alle Blöcke auflöse dann funktioniert es

Hallo,
danke für die Lösungsversuche!
Update oder Neuinstallation hat nicht geholfen, habe es auch auf drei verschiedenen Systemen versucht bei allen mit dem gleichen Ergebniss.
und wie auch schon in meine Problemerläuterung erklärt habe ich es schon versucht ausnahmslos alles auflösen zu lassen.
Massketten habe ich auch nochmal versucht auszuschließen aber auch hier kein Erfolg.
Ich werde mal ein Ticket an den Support erstellen.

Danke nochmal und Grüße

Collin

1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen