[Frage] 2011 auf 2017


Hallo,
1) bei der Umstellung von 2011 auf 2017 ist die Füllfläche auf allen Werkplänen in den Vordergrund gerückt, anstelle -10. Die Füllfläche ist nicht extra auf einem Teilbild.
Außerdem beim Plotten ist die Füllfläche nicht ausgefüllt wie vorher, sondern es wird als leichte Schraffur dargestellt.
Kann ich dies mit einem einfachen Befehl korrigieren?

Im Voraus vielen Dank

1 - 6 (6)
  • 1

Hallo,
möglicherweise ist die Einstellung im Plotbereich/'Auszugebende Elemente' noch nicht wieder auf 'Flächenelemente im Hintergrund' gesetzt.
Bitte auch mal die entspr. Option in der Bildschirmdarstellung prüfen.

Gruß, Martin

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

Anhänge (2)

img
20170906 01.PNG
Typ: image/png
135-mal heruntergeladen
Größe: 8,03 KiB
img
20170906 02.PNG
Typ: image/png
131-mal heruntergeladen
Größe: 22,42 KiB

Wegen der leichten Schraffur in der Füllfläche, das kommt vor wenn es mehrere Flächen sind, die nicht aneinanderhängen, aber als eine Fläche zusammen sind. Dann werden die Verbindungslinien dargestellt. Kann man in den Optionen ausschalten.

Anhänge (1)

img
Füllflächen.JPG
Typ: image/jpeg
132-mal heruntergeladen
Größe: 60,38 KiB

Ich hoffe ihr habt in 2 Schritten die Daten gewandelt :

2011 -> 2014 und dann 2014 -> 2017 ...

Wenn in einem Schritt (direkt von 2011 -> 2017) , könnte das ein ungewollter effekt sein ..
(irgendwas erinnere ich mich "Dunkel" an ein Problem beim umstieg von 2011 auf 2013 mit Schraffuren und Füllflächen und der Reihenfolge, weil das mit 2012 oder 2013 neu dazu gekommen ist ... was aber in der Datenwanldung der damaligen Versionen 2012/2013 behoben worden ist ... )

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Wir haben letzten Monat den selben Schritt getan, von 2011 auf 2017, jedoch mit Zwischenschritt über 2014. Hat alles prima funktioniert.

ja richtig, nicht 2011 -> 2015 sondern 2011 - 2014 (sind 3 versionen )
Habe meine vorherigen Antwort angepasst...

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen