[Frage] Blaue Flächen entfernen?


Hallo,

ich als blutiger Allplan Neuling habe keine Ahnung wie ich die blauen Flächen entfernen kann.

Wahrscheinlich ganz simpel.

Über eine Antwort würde ich mich freuen.

Anhänge (1)

img
Anmerkung 2019-12-10 184542.jpg
Typ: image/jpeg
32-mal heruntergeladen
Größe: 14,59 KiB
1 - 10 (10)
  • 1

Vielleicht ist das die Ebenendarstellung. Da könnte man etwas ausschalten. Ich hab grad Allplan nicht greifbar sonst könnte ich einen Screenshot bauen wo man da was ein- bzw. ausschaltet.

Hallo Andreas2409.
Wie Jörg erwähnt, in den Allplan Optionen kann man die Standardebenen in allen Projektionen und der Animation aktivieren oder deaktivieren.

Anhänge (1)

img
Option Ebenen.JPG
Typ: image/jpeg
65-mal heruntergeladen
Größe: 104,18 KiB

Hallo,

danke für die Antworten.

Ich kann es leider erst heute Abend ausprobieren.

Gruß Andreas

Hallo zusammen,
ich habe zurzeit auch Probleme mit der Darstellung der Standardebenen im Raum. Gibt es da irgendeine Logik, wo genau die Ebenen bei Einblendung auftauchen.
Bei einem Projekt liegt das Modell im Bereich des Koordinatenursprungs inkl. einer dem Modell größenmäßig angepasster Darstellung einer Standardebene. Leider liegt eine weitere, extrem große Darstellung der Standardebene (ca. 800 x 1800m) dann zusätzlich in ca. 4 Kilometern Entfernung. Beim Befehl "Gesamtes Bild darstellen" wird dann nur der Isometrie mit Drahtdarstellung extrem rausgezoomt, so dass man das Modell kaum noch wahrnehmen kann.
Weiß einer, woran das liegen kann?

Gruß

Fredo

Anhänge (3)

img
Standardebene.jpg
Typ: image/jpeg
47-mal heruntergeladen
Größe: 393,57 KiB
Typ: application/octet-stream
300-mal heruntergeladen
Größe: 6,25 MiB
Typ: application/octet-stream
285-mal heruntergeladen
Größe: 6,25 MiB

Auf die Schnelle fällt mir dazu 3D-Aktualisieren ein. Oder es könnte etwas mit den Koordinaten zu tun haben. Ev. wird ein Offset benötigt.

Hi Jörg,
3D-Aktualisierung hatte ich bereits gemacht! Auch alle Hotline-Tools cleanstd, cleanreg und cleanup haben die riesige Darstellung der Standardebene nicht verschwinden lassen.
Aber gerade habe ich festgestellt, dass ich sie über "Aktivierung richtungsabhängig gekreuzt" markieren konnte (!?) und wie normale Elemente einfach löschen konnte. Komisch!

Gruß

Fredo

Hallo,

Danke für den Tipp.

War zwar nicht die Einstellung in der Ebenen Option, sondern unter Arbeitsumgebung/Animation.

Danke

Anhänge (1)

img
Anmerkung 2019-12-11 182423.png
Typ: image/png
58-mal heruntergeladen
Größe: 23,12 KiB

Danke das wars!!
War auch schon am verzweifeln

Ist das nicht eine Bildschirmdarstellung ?
Gehörte dies nicht in die Bildschirmdarstellung, statt in die Optionen ?

1 - 10 (10)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen