spiegelungen in glasoberfläche beim cinerenderer

Balises:

hallo,
ich habe beim alten renderverfahren spiegelungen von angrenzenden personen bäumen in den glasflächen erzielt.
leider ist es mir beim neuen cinerender noch nicht gelungen.
- Was muss man einstellen damit diese spiegelungen wieder erscheinen?
- Was sollte man für farbeinstellungen bzw. transparenz bei glasflächen verwenden?

mfg
achim tschee

Show most helpful answer Hide most helpful answer

Hallo,

es könnte auch direkt mit der verwendeten Oberfläche für das Glas im Smartpart zusammen hängen. Versuche es mal mit der Oberfläche "Glas 65T oder 95T". Siehe Anhang..

Gruss, Arne

Pièces-jointes (1)

img
Oberfläche Glas 65.JPG
Type: image/jpeg
Téléchargé 19 fois
Size: 54,79 KiB
1 - 9 (9)
  • 1

Hallo,

das Thema ist nicht in einem Satz zu behandeln.
Ich hänge mal das PDF von Nemetschek an, das bringt etwas Licht ins Dunkel.
Reflexionen ab S.34, Glas ab S.49

Wobei, als ich vor einem Jahr die ersten Bilder mit dem CineRender geschossen habe, sind mir mit den Standardtexturen auch Spiegelungen gelungen: klick mich
---
Das Pdf ist mit 3.7 MB zu groß.

Bitte allplan 2015 IL rendern mit Cinerender .pdf googeln

In Allplan Campus / Connect ist es dieser Link Training -> Dokumentation -> suche nach "CineRender" :

EDIT Webmaster: Link Korrgiert

klick mich

Hallo Klaus,
ich will die vorgeschlagene Projektvorlage zum CineRender installieren.
Die Vorlage ist für V2015, ich habe aber die V2016. Die Installation wird deshalb verweigert.
Gibt es da einen Trick ? - Perlefter

Hallo,

ich kann noch nicht mit Allplan 2016 arbeiten, da ich auf die Freischaltung der Studiversion warte. Und diese verschiebt sich von Woche zu Woche ... Dabei möchte ich doch sooo gerne die neue "Freiheit und Präzision der Modellierung" kennen lernen.

hab grad das gleiche Problem - und leider funktionert der Link nicht mehr.....

mfg
frank st

PS:
das merkwürde ist: solange beim Rendervorgang das Bild noch dunkel und pixelig ist, ist eine Speigelung vorhanden.
fertig gerendert verschwindet sie dann aber vollständig.......

Moin,

habe das Gleiche Problem (Allplan 2016).
In der Vorschau RTRender und Animation, ist eine Spiegelung zu erkennen.
Beim Einzelbild rendern jedoch nicht (von der unterschiedlichen Farbgebung ganz zu schweigen).
Habe schon alle Einstellungen ausprobiert, bin nun aber mit meinem Latein am Ende.
Hat noch jemand eine Idee?

VG
Doris

Pièces-jointes (1)

img
Allplan_Render.jpg
Type: image/jpeg
Téléchargé 45 fois
Size: 1,92 MiB

Ich kann zu der eigentlichen Frage nicht viel beitragen, aber immerhin konnte ich den oben nicht mehr validen link gegen was funktinierendes austauschen

Link Korrgiert ..

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Hallo,

es könnte auch direkt mit der verwendeten Oberfläche für das Glas im Smartpart zusammen hängen. Versuche es mal mit der Oberfläche "Glas 65T oder 95T". Siehe Anhang..

Gruss, Arne

Pièces-jointes (1)

img
Oberfläche Glas 65.JPG
Type: image/jpeg
Téléchargé 19 fois
Size: 54,79 KiB

D A N K E !!!

Wieder was dazugelernt!!

VG aus Hamburg
Doris

1 - 9 (9)
  • 1

https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter