Problema con i vani [Risolto]


Buongiorno a tutti.
Vi espongo un problema che ho riscontrato con l'utilizzo del vani in Allplan2019.
In un progetto di ristrutturazione, ho inserito i vani in ogni ambiente per ottenere il computo delle superfici di finitura.
All'atto dell'immissione tutto sembra funzionare perfettamente, ma quando estraggi il report "libro vani" mi ritrovo con quantità nulle o errate.
Ho tentato di tutto - senza alcun risultato - ed alla fine ho tradotto il progetto nella versione 2015.
Aperto con la 2015, magicamente tutto funziona perfettamente!!!
Qualcuno ha delle spiegazioni?
Allego definizione delle finiture (2019) ed i report sullo stesso ambiente ricavato nelle due versioni.

Allegati (3)

img
Definizione finiture.jpg
Type: image/jpeg
16 scaricato
Size: 309,94 KiB
img
report 2019.jpg
Type: image/jpeg
17 scaricato
Size: 124,39 KiB
img
report 2015.jpg
Type: image/jpeg
13 scaricato
Size: 157,28 KiB

Show solution Hide solution

Opzioni - Vani - Finitura vano, piano e verifica le opzioni

Calcola superfici pavimento

Calcola superfici soffitto

https://help.allplan.com/Allplan/2019-0/1040/Allplan/index.htm#68510.htm

Se sono entrambe attive e a monitor non hai il solaio sotto e sopra quando estrai il report queste superfici non vengono considerate

Freedom means the opportunity to be what we never thought we would be

1 - 3 (3)
  • 1

Opzioni - Vani - Finitura vano, piano e verifica le opzioni

Calcola superfici pavimento

Calcola superfici soffitto

https://help.allplan.com/Allplan/2019-0/1040/Allplan/index.htm#68510.htm

Se sono entrambe attive e a monitor non hai il solaio sotto e sopra quando estrai il report queste superfici non vengono considerate

Freedom means the opportunity to be what we never thought we would be

Grazie Massimo, effettivamente erano tutte attive. Forse per la 2015 non erano attive di default (io non ricordo di averle mai disattivate).

1 - 3 (3)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta