Transparenz in Animation?

Tags:

Wie bekomme ich einzelne Bauteile in der Animation Allplan 2015 transparent? Ich möchte nur ein Bauteil transparent schalten und nicht alle mit der gleichen Oberfläche. Wenn mich nicht alles täuscht funktionierte das in 2014 noch.

Gruß Petra

11 - 15 (15)

Einem einzigen Bauteil (oder auch mal eben 2 oder 3 Bauteilen) eine neue (transparente) Oberfläche zuzuweisen dauert ca. 3 Sekunden.
(Die Sekunden-Angabe ist übrigens von Herrn Damrau (Dacoda) inspiriert. "Ein komplettes Haus mit IBD erstellen-5sec, Raum definieren-2sec, LV generieren-6sec". )

Dazu muss allerdings vorab eine Textur mit Transparenz angelegt werden. (Dies erfolgt in den Oberflächeneinstellungen).

Anschließend im Animationsfenster mit der Funktion "Freie Oberflächen an 3D, Ar-Elementen zuweisen), die Textur mittels Drag&Drop auf die Bauteile ziehen.

Fertig!

Ergebnis siehe im Anhang!

Allegati (2)

img
01_Einem Bauteil eine Oberfläche mit…
Type: image/jpeg
221 scaricato
Size: 482,45 KiB
img
02_Einem Bauteil eine Oberfläche mit…
Type: image/jpeg
226 scaricato
Size: 244,12 KiB

Hallo Usama_OW,
bei mir funktioniert es allerdings nur mit Doppelklick auf die Oberflächen, Drag&Drop geht bei mir nicht,in den Optionen find ich auch nichts zu Drag&Drop einstellungen, kannst du dir denken an was das liegt.
Walter

binder-cad

Hallo Walter,

Du musst den Bewegungsmodus (Strg+D) evtl. deaktivieren, also im Bearbeitungsmodus sein, dann läßt sich über D&D die Oberfläche zuweisen?!

Es läßt sich übrigens so auch teilbildweise oder bauteilweise (über Architekurfilter etc.) die Textur mit einem Klick mehreren Bauteilen gleichzeitig zuweisen.

Dabei die Bauteile komplett markieren (mit gedrückter linker Maustaste Fenster aufziehen) und mittels D&D die Textur ins freie Feld schieben.

Im nu sind die verrücktesten Darstellungen erstellt. (s.Anlage)

Gruß
Usama

Allegati (2)

img
Beispiel_Transparenz in der…
Type: image/jpeg
233 scaricato
Size: 792,53 KiB
img
Beispiel_Transparenz in der…
Type: image/jpeg
221 scaricato
Size: 1,63 MiB

Guten Morgen Usama,
wenn ich vorab den Bewegungsmodus deaktiviere, kann ich ja, im Animationsfenster, "Freie Oberfläche an..." nicht mehr aufrufen. Wenn ich das "Freie Oberfläche an..." aufgerufen habe und das "Oberflächenmenu" aufgegangen ist lässt sich mit Strg D der Bearbeitungsmodus nicht mehr ausstellen. Mir ist schon öfter aufgefallen das bei mir D&D nicht funktioniert ich kann auch Smartparts nicht ohne weiteres z.B. in eine Fensteröffnung aus der Bibliothek ziehen, da muss es noch was anderes geben.
Trotzdem Danke
Walter

binder-cad

Moin Walter,

auch wenn es dein D&D Problem nicht lösen sollte, aber den Befehl "Freie Oberfläche an..." findest du auch unter:

"Ändern", "Zusätzliche Module", "Modellieren 3D" also nicht nur über das Kontextmenü im Animationsfenster aufrufbar.

Gruß
Usama

11 - 15 (15)

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta