[Domanda] Oberfläche [Risolto]


Hallo.
steh gerade auf dem Schlauch, möchte gerne meine Oberflächen (so wie im Bild) ändern aber meine Liste ist leer. In den vorigen Versionen war es so das man z.B. die blaue Farbe in der Animation als grün oder Alu oder was auch immer anzeigen lassen konnte. Nur zeigt er keine Farben an. Muss ich irgendwo was umstellen ?? Verzweifel gerade.

Allegati (1)

img
downloadAttachment.png
Type: image/png
274 scaricato
Size: 51,34 KiB

Show solution Hide solution

die oberflächen sind einfach nicht angelegt.
unten gibt es den schalter "neue Oberfläche"... den nutzen und die farben anlegen, welche gebraucht werden.

bei alten projekten sind die daten komplett angelegt durch die wandlung der alten dateien. bei neuen ist nix da.

1 - 8 (8)
  • 1

Hallo Alexa,

RMT ins Animationsfenster-> Umgebung -> Hintergrund

gruß, Achim

Sorry weiß nicht was du meinst

RMT = Rechte Maus Taste

ins Animationsfenster klicken. Dann im erscheinenden Kontextmenü auf Umgebung klicken, dann in der erscheinenden Umgebungs-Palette den Hintergrund einstellen.

gruß, Achim

die oberflächen sind einfach nicht angelegt.
unten gibt es den schalter "neue Oberfläche"... den nutzen und die farben anlegen, welche gebraucht werden.

bei alten projekten sind die daten komplett angelegt durch die wandlung der alten dateien. bei neuen ist nix da.

Sorry den Hintergrund mein ich gar nicht. Sondern die Bauteile. Der zeigt mir nicht die allplan Farben an die es alle gibt um sie für die Animation zu ändern.

Allegati (1)

img
Oberfläche.PNG
Type: image/png
263 scaricato
Size: 10,16 KiB

Danke Markus, das hat mir weiter geholfen. Hab die Liste in einem alten Projekt jetzt gefunden.

wobei die daten aus einem alten projekt nur dann sinnvoll sind, wenn da definitionen drinnen sind, die über die farbnummern hinausgehen.
alles andere kann man in einem neuen projekt selbst definieren über oberfläche hinzufügen.

1 - 8 (8)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta