[Domanda] Wie kann ich ohne Texturen rendern?


Wie kann ich eine Animation rendern, ohne dass die Texturen beachtet werden? Also einfach dasselbe Modell, als hätte ich nie Texturen zugewiesen bzw. alles einfach nur eine Farbe bekommt - wie ein weißes Massenmodell?

Bild 0 ist das Modell mit Texturen.

- Wenn ich in den Render-Einstellungen "Texturen" abschalte, dann werden diese komplett schwarz gerendert (Bild 1)
- Ich habe schon den Trick versucht, alles passiv zu stellen, aber manche der Smartparts lassen sich nicht einem Layer zuweisen (Bild 2)

Dazu habe ich in den Foren noch nichts gefunden, auch die Hilfe und das Handbuch sagen dazu nichts. Vielleicht übersehe ich auch nur was einfaches?

Allegati (3)

img
bild0-normal.jpg
Type: image/jpeg
53 scaricato
Size: 328,04 KiB
img
bild1-ohnetexturen.jpg
Type: image/jpeg
52 scaricato
Size: 93,31 KiB
img
bild2-layerpassiv.jpg
Type: image/jpeg
47 scaricato
Size: 189,80 KiB

Show most helpful answer Hide most helpful answer

moin moin,

im animationsfenster den realtimerenderer einstellen und in den einstellungen (pipette)das weiße modell auswählen.

gruß
andreas

The Blues is the roots, everything else is the fruits. Willie Dixon

Allegati (1)

img
RT-Renderer.jpg
Type: image/jpeg
50 scaricato
Size: 205,42 KiB
1 - 10 (10)
  • 1

moin moin,

im animationsfenster den realtimerenderer einstellen und in den einstellungen (pipette)das weiße modell auswählen.

gruß
andreas

The Blues is the roots, everything else is the fruits. Willie Dixon

Allegati (1)

img
RT-Renderer.jpg
Type: image/jpeg
50 scaricato
Size: 205,42 KiB

Hallo cadworker,
danke für die schnelle Antwort.

Leider ist das aber nicht, was ich brauche und nur eine Notlösung. Der RT-Render erzeugt ein anders Bild als die Animation, die ich gerne hätte. Wenn es bei Animation diese Option "weißes Modell" gäbe, wäre das natürlich perfekt.

PS: eine andere Notlösung ist natürlich, dass ich alles auf ein separates TB kopiere und dann die Stifte alle auf weiß stelle.

unter optionen beim rendern einfach den haken für textur rausnehmen.

Das schrieb ich doch schon, dass dann alle Texturflächen schwarz werden - siehe oben Bild 1.

dann weiß ich auch nix.

Vielleicht ist das auch ein Bug? Ich melde das einfach mal.

ich frage mich warum es hier nicht einfach einen Weißmodell-Modus im Renderer gibt. ist in Cinema 4d doch schon von Haus aus dabei.

ein etwas umständlicher Workaround: für jede Textur eine weißes Pendant erstellen und bei Bedarf im Projekt überschreiben. Natürlich einen Satz der „normalen“ Texturen behalten.
Meines Wissens gab es mal hier im Forum eine ähnliche Lösung für transparente Bauteile, kann es aber gerade nicht finden.

Grüße
Flo

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

Hi,
erstelle doch einfach eine weiße Oberfläche, mach eine Kopie deines Modelles, weise im Anschluß die Oberfläche allen Elementen zu und laß es rendern.

Gruß
Martin

Hallo zusammen.
Dies wurde schon mal diskutiert. Als Lösung wurde vorgeschlagen, die Oberflächendateien in einem kopierten Projekt auf weiß zu stellen und dann den Ordner design für das weiße Rendern auszutauschen.

Tschau
Mike
http://www.baucon.de
Erfreulicherweise macht die Aufnahme von Wissen niemals Dick!

1 - 10 (10)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta