Suchergebnis

1 - 10 (25)
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 30.09.2020
3 user(s) found this FAQ helpful

Frage:

Wie kann Allplan mit Zugriff auf eine gemeinsame Datenablage im Homeoffice ohne direkte LAN Verbindung verwendet werden?



Antwort:

1. Homeoffice mit zeitgleichen Zugriff auf die zentralen Daten.


Für die Verwendung von Allplan ohne eine LAN Verbindung zur zentralen Datenablage und mit der Anforderung weiterhin gemeinsam in Projekten zu arbeiten, kann Allplan Share, die Allplan Cloud Lösung, verwendet werden.
Natürlich muss Allplan hierfür an einem Rechner im Homeoffice als Einzelplatz ohne Zugriff auf einen zentralen Dateiablageordner installiert sein (sonst startet Allplan nicht). Oder als Mitglied einer Workgroupinstallation muss der Rechner ausgecheckt sein und außerhalb des LANs genutzt werden, wie ein Einzelarbeitsplatz. Der Datenzugriff funktioniert über die Cloud.
Das heißt: Das Projekt muss in der Allplan Cloud liegen (Allplan Share).

Das Arbeiten ist damit so einfach wie an einem normalen Einzelplatz. Sie können gleichzeitig mit mehreren Nutzern auf ein Projekt zugreifen und simultan arbeiten.

Informationen zu Allplan Share finden Sie unter folgendem Link oder bei Ihrem Vertriebspartner:

https://info.allplan.com/de/covid-19


Unter folgendem Links finden Sie weitere moderierte Informationen in Allplan Connect:

https://connect.allplan.com/de/forum/themen/topic/topics/cad-allgemein-1/moderierter-sammelbeitrag-zugriff-auf-allplan-projekte-aus-dem-homeoffice-via-allplan-share.html


Hinweis:

Den Einsatz von VPN für einen gemeinsame Projektablage können wir nicht empfehlen.
Allplan tauscht mit dem Datenserver sehr viele Dateien aus. Über eine VPN-Internetleitung führt die damit verbundene Verschlüsselung der Dateien zu starken Geschwindigkeitsverlusten.
Eine Verbindung über VPN ist von uns nicht freigegeben, da bereits bei kleinsten Verbindungsschwankungen Daten bei der Übertragung zerstört werden können. Außerdem ist das Arbeiten über das Internet extrem langsam, wenn Sie keine ausreichend schnelle Internetverbindung haben (Up-/ Down min. 100 Mbit).
Desweiteren wird eine VPN Verbindung mit IPv6 nicht von Allplan unterstützt, Allplan erkennt nur IPv4.
Es muss außerdem darauf geachtet werden, dass die VPN Verbindung permanent bestehen bleibt und nicht in den Ruhemodus verfällt.

Bitte beachten Sie, dass für diese Konstellation kein Support geleistet werden kann.



2. Homeoffice ohne Zugriff auf die zentrale Dateiablage (lokales Arbeiten):



2.1 Allplan mit Workgroupmanager:

Ist bei Ihnen der Workgroupmanager im Lizenzumfang, kann ein Rechner/Laptop mit Projekt menü-geführt aus der Workgroupumgebung ausgescheckt werden und im Homeoffice ohne Zugriff auf den Server gearbeitet werden. Die Projekte auf dem ausgecheckten Rechner sind für die CAD-Bearbeiter im Netzwerk gesperrt. Diesen Benutzern wird der Kommentar angezeigt, den Sie beim Auschecken angegeben haben.

Eine Anleitung finden Sie hier:

https://connect.allplan.com/de/faqid/20160923105251.html

Beim Einsatz von Lizenzserver kann die Lizenz über eine VPN Verbindung bezogen werden, oder vorher ausgeliehen werden.:

https://connect.allplan.com/de/faqid/20180109095437.html
https://connect.allplan.com/de/faqid/20160523165423.html




2.2 Allplan ohne Workgroupmanager:

Nutzung des Bürorechners
Bei einer Installation ohne Workgroupmanager und ohne Netzzugriff, muss Allplan bei gewünschter Nutzung des Bürorechners deinstalliert und unter der Angabe der lokalen Pfade neuinstalliert werden. Ein entsprechendes Projekt muss per Datensicherung in die lokale Installation eingespielt werden.

Nutzung eines neuen (privaten Rechner)
Sollte ein neuer Rechner im Homeoffice verwendet werden, muss die Lizenz am Bürorechner zurückgegeben und damit im Homeoffice installiert werden.


Beachten Sie jedoch, dass bei dieser Arbeitsweise eine parallele Bearbeitung von Daten in beiden Installationen vermieden werden sollte, da die spätere Zusammenführung aufwändig ist.

Anbei die Anleitung wie ein Projekt übergeben werden kann:

https://connect.allplan.com/de/faqid/20180507154505.html

PDF herunterladen  FAQ_DE_Allplan_im_Homeoffice.pdf
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
4 user(s) found this FAQ helpful

Frage:

Wie kann nach einem Rechnerneukauf bzw. Rechnerwechsel die Lizenz dauerhaft auf den neuen Rechner übertragen werden?
Wie kann die Lizenz von einem registrierten Rechner temporär auf einem anderen Rechner übertragen werden?
Wie können die Lizenzen von zwei registrierten Rechnern untereinander getauscht werden?



Antwort:

Wenn Sie die Lizenz durch Eingabe eines Product Keys online aktiviert haben, können Sie den Product Key zurückgeben und anschließend an einem anderen Rechner benutzen. Die Rückgabe und Aktivierung der Lizenz funktioniert nur, wenn die Rechner über einen Internetzugang verfügen. Der Rechner muss nur für die Zeit der Rückgabe/Aktivierung Online sein.


Rückgabe der Lizenz
So geben Sie eine Lizenz online zurück

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie zurückgeben möchten.
  • Notieren Sie sich Ihren Product Key für Ihre Lizenz die Sie zurückgeben.
  • Klicken Sie auf Lizenz zurückgeben.


Die Lizenz kann jetzt an einem anderen Computer aktiviert werden.


Lizenzaktivierung
Wenn Sie die Lizenz dauerhaft übertragen möchten, dann können Sie eine Lizenz bereits während der Installation von Allplan aktivieren oder nachträglich, wenn Allplan bereits installiert ist. Durch das Aktivieren wird die Lizenz mit Ihrem neuen/anderen Computer verknüpft und ermöglicht das Starten von Allplan auf diesem Computer.
Kunden die Ihre Lizenz nur temporär transferieren möchten, installieren Allplan auf dem zweiten Rechner zuerst als Viewer und aktivieren
die Lizenz dann nachträglich.

Lizenz während der Installation aktivieren:
Starten Sie das Setup und folgen Sie dem Dialog zur Installation.

  • Wählen Sie bei der Installation im Dialogfeld Installationsoption die Option Product Key eingeben und klicken Sie auf Weiter.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren


Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.



Praxisbeispiel:
Falls Sie einen Product Key an zwei oder mehreren Rechnern (Allplaninstallationen) verwenden möchten, so muss vor der Verwendung auf Rechner B, an Rechner A die Lizenz zurückgegeben werden (über Allmenu -> Dienstprogramme -> Lizenzeinstellungen ->Lizenz zurückgeben). Wenn bei diesen Rechner immer der gleiche Product Key verwendet wird, so ist dieser im Eingabefeld unter Lizenzaktivierung bereits voreingetragen. Es wird sich immer der zuletzt eingegebene Product Key in diesem Feld gemerkt.

Sollten mehrere Lizenzen gewechselt werden, so empfiehlt es sich die zu verwendenden Product Keys in einer Textdatei auf dem Desktop zu speichern um diese bei Bedarf über Kopieren und Einfügen in die Lizenzverwaltung zu kopieren und aktivieren.


Hinweis Lizenz kann wegen Defekt nicht zurückgegeben werden:
Sollte Ihr Rechner einen Defekt haben und nicht mehr starten, oder Ihre Festplatte ist gecrasht und Sie mussten eine Neue einbauen, dann benötigen wie eine eidesstattliche Erklärung von Ihnen. Die Erklärung erhalten Sie nach Prüfung durch den technischen Support. Wenden Sie sich daher per E-Mail an Ihren zuständigen Allplan Support an support.de@allplan.com mit einer kurzen Beschreibung was passiert ist.


Weitere Hinweise:

Ihren Product Key erhalten Sie auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Klicken Sie hierzu auf Profil -> Lizenzverwaltung.

Wussten Sie schon, das Sie Details zu Ihren Lizenzen z.B. in welchem Container und auf welchem Rechner diese abgelegt sind auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license einsehen können. Laden Sie einfach die Lizenzdetails hinter den jeweiligen angezeigten Lizenzen durch drücken auf den Informationsknopf am Ende der jeweiligen Zeile.

Diese Funktion können Sie ausschließlich als Administrator nutzen

PDF herunterladen  FAQ_DE_Lizenz_auf_neuen_anderen_Rechner_uebertragen....
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
7 user(s) found this FAQ helpful

Frage:

Sie haben an Ihrem Rechner keinen Internetzugang und möchten Ihre Lizenz mit dem Product Key aktivieren. Wie ist hier vorzugehen?


Information:

Das Aktivieren und Zurückgeben von Allplan Lizenzen funktioniert am einfachsten, wenn an den Computern ein Internetzugang verfügbar ist. Sie können aber Allplan auch an einem Computer ohne Internetzugang aktivieren (Offline Lizenzierung). Die Offline Lizenzierung ist vor allem dann geeignet, wenn in Ihrem Büro Rechner mit Allplan vorhanden sind, die nicht alle über einen Internetzugang verfügen und die auch nicht über einen Lizenzserver lizenziert sind.

Für Fälle, bei denen der Rechner ohne Internetzugang und der Rechner mit Internetzugang räumlich weit entfernt voneinander stehen (z.B. Rechner im Büro mit Internetzugang, Rechner im Homeoffice ohne Internetzugang) und auch keine Verbindung zwischen ihnen besteht (z.B. über LAN), ist die Offline Aktivierung nur bedingt geeignet, da Sie sowohl auf den Rechner mit als auch auf den Rechner ohne Internetzugang zugreifen müssen.

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz offline zu aktivieren:

  • Ein gültiger Product Key
  • Installiertes Allplan am Rechner ohne Internetzugang (z.B. als Viewer)
  • Ein anderer Computer mit Internetzugang


Wichtig: Die Aktivierung besteht aus zwei Schritten. Sie müssen auch eine Quittungsdatei hochladen, um eine Lizenz später auch wieder offline zurückgeben zu können.

Der Ablauf besteht prinzipiell aus den folgenden Schritten:

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen


Am Rechner der Online ist wird die folgenden Internetseite verwendet:
http://lc.codemeter.com/59885/depot/index.php


Hinweis:

Da die Lizenz oder auch die Quittung immer mit der Containernummer als Name standardmäßig abgespeichert wird, kann es hier schnell zu Verwirrungen kommen. Damit Sie immer die richtige Datei an der richtige Stelle auswählen empfehlen wir einen möglichst aussagekräftigen Dateinamen zu vergeben, der z.B. den Namen des Rechners und den Product Key enthält, oder z.B. einmal das Wort "Lizenz" und einmal "Quittung" enthält.
Dies ist vor allem dann sinnvoll, wenn Sie für mehrere Rechner eine Offlineaktivierung durchführen.


Antwort:

A: Lizenz offline aktivieren

Die Lizenzaktivierung wird über das Codemeter Kontrollzentrum durchgeführt.

Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Unter Lizenzen werden Ihnen die Container Nummern angezeigt.
Bei Einzelplatzlizenzen ist dies ein Allplan GmbH Container mit einer 327XXXXXXX Nummer.

Wählen Sie unbedingt den leeren Container Allplan GmbH (lange Nummer mit 32767.. mit grauem Symbol ) an.
Sollte der Container nicht vorhanden sein, dann gehen Sie im Explorer in den Ordner C:\Program Files\Allplan GmbH\License Settings Dort gibt es eine Allplan_GmbH.wbb Datei machen Sie auf diese eine Doppelklick und bestätigen den Import.
Dadurch wird der leere Container im CodeMeter Kontrollzentrum eingespielt.

Wählen Sie diesen Container an und klicken rechts auf Lizenz aktivieren/Lizenzaktualisierung. Wählen Sie im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie an einen Rechner der Online ist.
Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt
(z.B. auch die neue 2017 Lizenz mit Status verfügbar) klicken Sie auf Lizenz aktivieren.

Sie sehen Ihre Lizenz mit allen verfügbaren Updates, dieses müssen alle angehakt sein. Klicken Sie rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Rechner ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.


Im Allmenu -> Dienstprogramme -> Lizenzeinstellungen wird Ihnen jetzt Ihre aktivierte Lizenz angezeigt und kann für Allplan genutzt werden.


Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz Ihren neuen Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX an.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.

Mit dieser Datei gehen Sie wieder an Ihren Rechner der Online ist. In der Webseite klicken Sie auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.




B: Lizenz offline zurückgeben

Auf die gleiche Weise wird die Lizenz auch wieder zurückgegeben.
Im Codemeter Kontrollzentrum wird der Container in dem die Lizenz gespeichert wurde (Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX) angewählt. Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Lizenzanforderung erzeugen.
Erzeugen Sie so wieder für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie wieder an einen Rechner der Online ist.
Bitte verwenden Sie dort dann auch wieder die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter. Es wird Ihnen Ihre Lizenz angezeigt.
Klicken Sie auf Lizenz umziehen.
Klicken Sie rechts unten auf Offline Lizenzübertragung.
Jetzt können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Anforderung jetzt hochladen und weiter.
Danach gehen Sie wieder über Lizenzaktualisierungsdatei jetzt herunterladen . Laden die Datei herunter und spielen Sie dann an Ihrem Rechner ein über Codemeter Kontrollzentrum auf Datei -> Lizenz importieren

Dann erstellen Sie dafür wieder eine Quittung Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.
Klicken Sie dazu in der Webseite auf Weiter.
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.

Die Lizenz ist nun wieder verfügbar und kann auf einem anderen Rechner verwendet werden.

PDF herunterladen  FAQ_DE_Lizenz_offline_aktivieren_und_zurueckgeben_(o...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 12.11.2020
1 user(s) found this FAQ helpful

Frage:

Was kann die Ursache für Geschwindigkeitsprobleme in Allplan sein?


Antwort:

Um Geschwindigkeitsprobleme in Allplan eingrenzen zu können, prüfen Sie die im folgenden aufgelisteten Punkte:

1. Aktuelle Version
Stellen Sie sicher, dass Sie die aktuelle Allplan-Version einsetzen.

  • Überprüfen Sie dieses oder lassen Sie dieses von ihrem Systemadministrator wie folgt überprüfen:
    Wählen Sie in Allplan rechts oben das Fragezeichen -> ? -> Allplan Update
    Wählen Sie hier 'Jetzt suchen'. Sind Updates /Hotfixes verfügbar, laden Sie die Installationspakete bitte herunter.
  • Für den Zeitraum der Installation von Updates / Hofixes deaktivieren Sie nach Möglichkeit den Echtzeitvirenscanner. Für diese Maßnahme sind eventuell Administratorenrechte erforderlich. Kontaktieren Sie in diesem Fall falls erforderlich ihren Systemadministrator.
  • Tippen Sie das Allplan -Startsymbol mit rechter Maustaste an. Dann sollte ein Kontextmenü erscheinen.
    Wählen Sie hier " Als Administrator ausführen" und bestätigen Sie die daran anschließende Meldung mit "Ja".
    Dadurch wird die Update-Installation mit mehr Rechten durchgeführt und die Installation wird nicht durch Windows-Sicherheitseinstellungen blockiert.



2. Systemvoraussetzungen:
Überprüfen Sie die Hardware- sowie Systemvoraussetzungen für Ihren Allplan Computer.

2.a) Laden Sie den den Systemtest herunter und führen Sie ihn aus.
Überprüfen Sie die Hinweise.
https://www.allplan.com/de/system/systemvoraussetzungen/

2.b) Überprüfen Sie die Allplan Systemvoraussetzungen:
https://www.allplan.com/de/system/systemvoraussetzungen/

2.c) Hinweise zu Grafikkarten finden Sie unter
https://connect.allplan.com/de/support/grafikkarten.html

2.d) Freigegebene Serverbetriebssysteme für die Zentrale Datenablage von Allplan
https://connect.allplan.com/de/faqid/20140924094923.html


3. Ausführung von Hotlinetools:
Beenden Sie Allplan.
Wählen Sie im Allmenu unter Service-> Hotlinetools zur Sicherung Ihrer Benutzereinstellungen die Funktionen:

-savestd: Sichert Benutzerstandardwerte
-savereg: CAD-Registrierungseinstellungen sichern

Wählen Sie im Allmenu unter Service-> Hotlinetools die Funktionen:

-cleanup: initialisiert die Bildschirmanzeige
-cleanstd: CAD-Einstellungen zurücksetzen
-cleanreg: CAD-Registrierungseinstellungen zurücksetzen

Prüfen Sie anschließend, ob durch diese Maßnahmen das Geschwindigkeitsproblem in Allplan behoben werden kann.
Sollte sich durch diese Maßnahme keine Verbesserung im Geschwindigkeitsverhalten von Allplan ergeben, können Sie die zuvor gesicherten Einstellungen im Allmenu unter Service -> Hotlinetools durch Ausführung von
-reststd: Liest gesicherte Benutzerstandardwerte
-restreg: CAD-Registrierungseinstellungen
wieder einspielen.


4. Änderung des in Allplan gewählten Farbschemas:
Wählen Sie in Allplan unter Ansicht -> Symbolleisten -> Benutzeroberfläche anpassen -> Anpassen -> Farbschema und Schaltflächendesign -> Windows


5. Verfügbarkeit aller Nicht-Online-Projekte prüfen (bei Verwendung von Workgroupmanager):
Deaktivieren Sie in Allplan unter: Datei-> Projekt neu, öffnen.. ->Verfügbarkeit aller Nicht -Online-Projekte prüfen


6. Virenscanner
Überprüfen Sie, ob auf dem Rechner bzw. dem Server ein Virenschutzprogramm im Hintergrund läuft.
Falls ja, reduzieren Sie den Schutz auf "nur Programme".

Eine Überprüfung "alle Dateien" führt besonders beim Projektwechsel und beim Programmende zu Verzögerungen.
Definieren Sie bei dem auf Ihrem Rechner verwendeten Virenscanner gegebenenfalls auch Ausnahmen bei der Echtzeitüberprüfung im Zusammenhang mit den bei der Allplan Installation angelegten Ordnern. Die in die Liste aufzunehmenden Ordner können Sie sich nach einem Allmenustart in dem Allmenu- Dialog anzeigen lassen.
Informationen hierzu finden Sie auch unter folgendem Link
https://connect.allplan.com/de/faqid/20091126145752.html
Bitte beachten Sie, dass sich Änderungen in den Einstellungen des Virenscanners erst nach einem Rechner- Neustart auswirken.



7. Namensauflösung im Netzwerk
Wenn der Allplanstart sehr lange (mehrere Minuten) dauert, dann kann es sein, dass die Namensauflösung im Netz nicht funktioniert.
Überprüfen Sie dies über
Start -> Ausführen -> cmd eintippen -> OK -> Nslookup eintippen -> Return
Tippen Sie in der Zeile nach dem > Zeichen den Namen des Allplan-Daten Servers ein -> Return.
Als Antwort wird zunächst der Server mit Adresse aufgeführt, der die Namensauflösung bereitstellt.
In der zweiten Gruppe steht der Allplan-Daten Server mit der zugehörigen Adresse.
Wenn hier Probleme auftreten, dann wenden Sie sich an Ihren Netzwerkadministrator, um die Namensauflösung korrekt einzurichten.


8. Geschwindigkeitsvergleich bei Allplan Projekten
Prüfen Sie bitte, ob das Geschwindigkeitsverhalten in Allplan in Abhängigkeit des gewählten Projektes variiert.
Zum Vergleich wählen Sie zunächst das Leerprojekt von Allplan und prüfen Sie, ob dort das Geschwindigkeitsproblem ebenfalls existiert.
Wählen Sie anschließend für einen weiteren Vergleich ein beliebiges anderes bereits existierendes Allplan Projekt.

Für den Fall, dass das Geschwindigkeitsproblem in den anderen Projekten nicht besteht, liegt der Verdacht nahe, dass das Problem nur im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie in diesem Fall für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


9. Netzwerk-Überprüfung: Allplan unter Verwendung eines Projektes aus dem Workgroupmanager auschecken
Um zu prüfen, ob eventuell Netzwerkprobleme die Ursache für Geschwindigkeitsprobleme in Allplan sind, können Sie für den Fall, dass Sie Allplan mit Workgroupmanager verwenden den betroffenen Arbeitsplatz aus dem Workgroupmanager auschecken und in diesem Zusammenhang das verwendete Projekt lokal auf den Allplan- Arbeitsplatzrechner kopieren.
Umfassende Informationen zum Auschecken eines Allplan Arbeitsplatzes im Workgroupmanager erhalten Sie im
Allmenu unter Hilfe->Workgroupmanager oder unter https://connect.allplan.com/de/faqid/20140428143638.html.

Durch diese Maßnahme greift Allplan nicht mehr auf die Zentrale Dateiablage auf dem Server zu.
Sollte das Geschwindigkeitsproblem jetzt nicht mehr vorliegen, ist dieses ein Indiz dafür, dass die Geschwindigkeitsprobleme in Allplan durch den Zugriff auf das Netzwerk verursacht sind. In diesem Fall sollte das Netzwerk auf mögliche Fehlerquellen hin untersucht werden.
Wenden Sie sich zur Überprüfung des Netzwerks bitte an Ihren Netzwerkadministrator,

Für den Fall, dass das Problem weiterhin besteht, liegt der Verdacht nahe, dass das Problem im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


10. Netzwerk-Überprüfung: Ab Allplan 2019, unter Verwendung des Tools "Allplan Performance Diagnostics"

Wählen Sie in Allplan unter Hilfe -> Allplan Performance Diagnostics.
In Abhängigkeit der bezüglich der Netzwerk- Konnektivität zu untersuchenden Netzwerkpfade wählen Sie in dem Tool die Reiter:

"Allplan Paths" -> Start Performance Test,
"Share" -> Check Connection
"Workgroup Online" -> Start Performance Test

Somit erhalten Sie Informationen bezüglich eventuell bestehender Netzwerkprobleme.
Die entsprechenden Informationen können Sie gegebenenfalls als Screenshots speichern und diese dem Technischen Support Allplan zur weiteren Auswertung zukommen lassen.


11. Zusendung von Protokoll- / Systeminformations- Dateien
Für den Fall, dass das Geschwindigkeitsproblem in Allplan durch die oben aufgeführten Punkte nicht gelöst werden kann, benötigen wir weitere Systeminformationen bezüglich des für Allplan verwendeten Computers.

  • Zu diesem Zweck lassen Sie uns bitte ein Allplan- Hotinfo mit Allplan Protokollierung zukommen.
    Um ein Hotinfo zu erstellen, wählen Sie im Allmenu unter Service-> Supportanfrage erstellen (Hotinfo),
    Wählen Sie in den nachfolgenden Dialogen zunächst "Technischer Support Allplan -> Weiter -> Anfrage mit Allplan-Protokollierung -> und ergänzen Sie in den anschließenden Dialogen die benötigten Angaben. Wählen Sie im letzten Schritt die Schaltfläche "Fertigstellen".
    In einem dann folgenden Dialog erscheint die Option, Allplan zu starten. Wählen Sie hier die Schaltfläche "Allplan starten".
    Allplan wird jetzt gestartet und es erfolgt eine Protokollaufzeichnung des Allplan Start.
    Vollziehen Sie Ihr Problem gezielt nach.
    Um zu verhindern, dass in der Protokolldatei eine zu große Datenmenge gespeichert wird, beenden Sie nach erfolgtem Allplanstart das Programm wieder.
    Wählen Sie danach "Weiter", um die Support-Anfrage mit dem Protokoll zu erstellen.
    Informationen zum Hotinfo finden Sie auch unter folgendem Link
    https://connect.allplan.com/de/faqid/20140528094911.html
  • Um umfassende Informationen im Zusammenhang mit der Windows Systemumgebung zu erhalten und diese auswerten zu können, lassen Sie uns bitte die Protokolle der Windows Ereignisanzeige von Ihrem Computer zukommen.
    Um die Windows Ereignisanzeige zu starten geben Sie in Windows(Startschaltfläche): unter Ausführen den Befehl: "eventvwr.msc" ein.
    Alternativ können Sie in dem Suchfeld von Windows den Begriff: Ereignisanzeige eingeben. Als Suchergebnis wird dann die ausführbare Verknüpfungsdatei zu den Windows Ereignisprotokollen angezeigt.
    Erzeugen Sie in der Ereignisanzeige unter Windows-Protokolle für das Anwendungs- und das Systemprotokoll, sowie unter Benutzerdefinierte Ansichten für das Protokoll Administrative Ereignisse eine *.evtx Datei.


Lassen Sie uns die erzeugten Protokolldateien bitte zukommen.

PDF herunterladen  FAQ_DE_Geschwindigkeit_von_Allplan_verbessern_bzw_an...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 01.10.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

An Ihrem Rechner besteht Internetverbindung, die Einstellungen für den Proxy für die verwendetet URLs haben Sie auch gesetzt. Sie versuchen Ihre Lizenz mit Ihrem Product Key zu aktivieren, aber die Aktivierung konnte nicht durchgeführt werden. Sie erhalten z.B. die Meldung 'Server not found error'. Wie kann die Lizenz dennoch aktiviert werden?



Antwort:

Lizenz aktivieren:
Die folgende Beschreibung gilt für Einzelplatz Lizenzen wie auch Lizenzserverlizenzen.

Versuchen Sie die Lizenzen am Rechner/Server über die folgende Internetseite online zu aktivieren.
Diese Web Seite muss direkt an dem Rechner gestartet werden, an dem die Lizenz aktiviert werden soll.

http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt klicken Sie nun auf Lizenz aktivieren.

Hinweis: (nur bei Lizenzserverlizenzen)
Es erscheint eine Abfrage nach der Bindung der Lizenzen
Wählen Sie den rechten Firm Code 6000100
'Ich möchte meine Lizenzen auf einen Rechner (CmActLicense) übertragen. Firm Code:6000100 CmContainer Allplan CM6 (2000)'


Manchmal werden mehrere Zeilen zur gleichen Lizenz angezeigt (z.B. Lizenznummer mit einem -u dahinter) bitte lassen Sie alle angehakt und klicken auf Ausgewählte Lizenzen jetzt aktivieren.

Die Übertragung der Lizenz wird nun gestartet. Im Anschluss sollte Ihre Lizenz auf dieser Seite nun mit Status Aktiviert angezeigt werden.


Wenn die Probleme mit der Lizenzaktivierung beim Installieren von Allplan aufgetreten sind, dann gehen Sie im Setup einen Schritt zurück, oder dann beenden Sie das Setup durch Abbrechen und starten die Installation von Allplan nochmal erneut. Wählen Sie dann im Setup bei Lizenzkonfiguration Aktive Lizenz verwenden nun kann die Installation fortgeführt werden.


Öffnen Sie danach die Lizenzeinstellung über Allmenu -> Dienstprogramme -> Lizenzeinstellungen.
Oder am Lizenzserver über License Settings

Klicken Sie links auf Lizenzauswahl. Nun wird ihnen unter dem Rechnernamen die Lizenz angezeigt.



Lizenz zurückgeben:
Die Web Seite muss wieder direkt an dem Rechner gestartet werden, an dem die Lizenz zurückgegeben werden soll.

http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt. Klicken Sie nun auf Lizenz umziehen.

Manchmal werden mehrere Zeilen zur gleichen Lizenz angezeigt (z.B. Lizenznummer mit einem -u dahinter) bitte lassen Sie alle angehakt und klicken auf Ausgewählte Lizenzen jetzt umziehen.

Die Übertragen der Lizenz wird nun gestartet. Im Anschluss sollte Ihre Lizenz auf dieser Seite nun mit Status Verfügbar angezeigt werden.

Nun können Sie Ihre Lizenz mit Hilfe Ihres Product Keys auf einem anderen Rechner verwenden.



Hinweise:

  • Unter Lizenzaktivierung wird die Lizenz nicht angezeigt, da sie über die Internetseite aktiviert wurde.
  • Wenn Sie die Lizenzen umziehen möchten, müssen Sie dies auch wieder über die Web Seite tun.
PDF herunterladen  FAQ_DE_Lizenzaktivierung_Rueckgabe_scheitert.pdf ...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 23.09.2019
1 user(s) found this FAQ helpful

Frage:

Ich suche nach dem Upgrade auf Allplan 2016 verschiedene Bibliothekseinträge. Wo kann ich diese finden?

Hintergrund:
Für Allplan 2016 wurden die mitgelieferten Bibliotheken gestrafft, ergänzt und neu geordnet. Wenn Sie Symbole, Makros oder SmartParts aus den Bibliotheken von Allplan 2015 weiterhin nutzen möchten, können Sie diese mittels der zur Verfügung stehenden Dateien wie im Folgenden beschrieben in Ihre Bibliothek einfügen.



Antwort:

So verwenden Sie Bibliothekselemente aus Allplan 2015 in der aktuellen Version:

1. Laden Sie sich die Dateien aus Connect.
Öffnen Sie hierzu Connect ( https://connect.allplan.com/de.html ) und melden sich an.

Gehen Sie dann auf Downloads (die kleine Wolke):



Geben Sie in die Suchfelder "Allplan" und "2016" ein und laden Sie sich die "Bibliothekselemente aus Allplan 2015 im 2016 Format":



2. Laden Sie ...

a) ... entweder gezielt die einzelnen gewünschten Bibliotheken Makros, Smartparts und/oder Symbole ...
b) ... oder gleich die Gesamtbibliothek Bibliothek mit Download komplett ...
und entpacken Sie nach dem Download diese zip-Dateien.


3. Starten Sie Allplan und öffnen Sie die Palette Bibliothek.

4. Wählen Sie hier den Ordner Extern an, so dass sich der Ordner Externer Pfad öffnet. Klicken Sie auf diesen mit der rechten Maustaste und wählen im Kontextmenü "Pfad ändern".



Suchen Sie nun einen der Ordner (Makros, Symbole und SmartParts), in dem die entpackten Daten liegen. Dies müssen Sie für jede Datenart (Makros, Symbole und SmartParts) einmalig ausführen.

5. Kopieren Sie die Ordner oder Bibliothekselemente, die Sie weiterhin verwenden möchten, aus dem Ordner Extern in einen anderen Ordner, z.B. Büro, Privat oder Projekt.

Hinweis:
Ein Beispielvideo zur Installation der Bibliotheksinhalte finden Sie unter:
https://youtu.be/XWIo-8anUG4

PDF herunterladen  FAQ_DE_Bibliothek_der_V2015_in_Allplan_2016_und_spae...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 01.12.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann der Lizenzserver auf einen neuen Server umgezogen werden?



Antwort:
Wenn Sie die Lizenz/en durch Eingabe eines Product Keys online aktiviert haben, können Sie die Lizenz/en zurückgeben und anschließend an einem anderen Server benutzen. Die Rückgabe der Lizenz funktioniert nur, wenn der Server über einen Internetzugang verfügt.


Rückgabe der Lizenz

So geben Sie eine Lizenz online zurück

  • Starten Sie den Lizenzserver, indem Sie das Programm License Settings starten.
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie zurückgeben möchten.
  • Klicken Sie auf Lizenz zurückgeben.
  • Sollten Sie weitere Lizenzen in Ihrem Lizenzserver haben, dann geben Sie auch diese entsprechenden Lizenzen zurück.


Die Lizenz kann jetzt an einem anderen Server aktiviert werden.


Um den Lizenzserver auf den neuen Server zu installieren, laden Sie die Software für den Lizenzserver im Serviceportal Allplan Connect herunter.
Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz online zu aktivieren:

  • Internetzugang
  • Product Key



Installation des Lizenzservers auf dem neuen Server

  • Klicken Sie auf Install.
  • Starten Sie den Lizenzserver, indem Sie das Programm License Settings starten, geben Sie bei Lizenzaktivierung Ihren Product Key ein und klicken auf Lizenz aktivieren.
  • Sollten Sie weitere Lizenzen für Ihren Lizenzserver haben, dann geben Sie auch diese entsprechenden Product Keys ein und aktivieren die Lizenzen.
  • Starten Sie anschließend das CodeMeter Kontrollzentrum
    Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite 'Codemeter' eingeben und EINGABE drücken und dann im Dialogfeld rechts unten auf WebAdmin klicken.

    Oder: Geben Sie Localhost:22350in die Adresszeile Ihres Browsers ein.
  • Gehen Sie auf Einstellungen -> Server -> Server Zugriff im Bereich Netzwerk-Server klicken Sie auf Aktivieren.
  • Klicken Sie auf Übernehmen.



Umstellen der Clients

Die Lizenzserverlizenz wird im Netz in der Regel automatisch erkannt und an den Clients wird die Lizenz vom neuen Server angezeigt.

Prüfen Sie am Client in den Lizenzeinstellungen die Lizenzanwahl

Allmenu -> Dienstprogramme -> Lizenzeinstellungen -> Lizenzauswahl

Priorität:
Durch anhaken der Lizenzen können Sie eine oder mehrere Lizenzen als Favorit markieren. Diese Lizenz wird dann bevorzugt verwendet. Mit können Sie Lizenzen markieren, die nicht verwendet werden sollen. Wenn Sie keine Einstellung treffen, oder mehrere Lizenzen als Favoriten markiert haben, verwendet Allplan automatisch die erste gefundene und freie Lizenz.

Lizenzserver automatisch finden:
Wenn diese Option aktiviert ist, wird ein Lizenzserver im LAN automatisch erkannt. In manchen Fällen (z.B. bei einer Verbindung über VPN) kann es vorkommen, dass ein Server nicht automatisch erkannt wird. In diesem Fall können Sie den Server manuell eintragen (siehe zusätzlicher Servername).
Hinweis: Diese Option kann nur als Windows Administrator geändert werden.

Zusätzlicher Servername:
Wenn 'Automatisch finden' deaktiviert ist oder ein Lizenzserver nicht automatisch gefunden werden konnte, können Sie hier den Namen oder die IP Adresse des Servers manuell eingeben. Wenn 'Automatisch finden' aktiviert ist, können Sie hier einen zusätzlichen Server eingeben. Klicken Sie nach der Eingabe des Servernamens auf Aktualisieren, damit die Lizenzen des Lizenzservers angezeigt werden. Mehrere Servernamen werden durch Semikolon getrennt.


Hinweise:

Destaillierte Informationen zum Lizenzserver erhalten Sie in der License Settings Online-Hilfe (F1-Taste).

Die Kommunikation zwischen Allplan und dem Lizenzserver findet über TCP/IP statt. Zur Kommunikation wird standardmäßig der Port 22350 verwendet, sofern der Port nicht in CodeMeter WebAdmin geändert wurde.

Ist auf Ihrem Rechner eine Firewall aktiv, so muss der Port 22350 für TCP und UDP freigegeben werden. Falls Ihre Firewall anwendungsspezifisch filtert, müssen Sie den CodeMeter Lizenzserver-Dienst CodeMeter.exe freigeben. Diesen finden Sie unter Windows im Ordner %Program Files (x86)%\CodeMeter\Runtime\bin. Definieren Sie dann in dieser Firewall den CodeMeter.exe-Dienst als Ausnahme. Beachten Sie, dass auch einige Antiviren-Programme Firewall-Funktionen enthalten. Setzen Sie sich im Zweifel mit dem jeweiligen Hersteller in Verbindung.

PDF herunterladen  FAQ_DE_Lizenzserver_auf_neuen_Server_umziehen.pdf ...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 01.10.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann eine Lizenz vom Lizenzserver temporär für einen Client ausgecheckt/ ausgeliehen werden?



Antwort:

Um eine Lizenz auszuleihen gehen Sie wie folgt vor:

Hinweise:
Am Lizenzserver können keine Lizenzen ausgeliehen werden. Die Lizenzausleihe erfolgt immer an den Clients.
Die Lizenz kann nur ausgeliehen und vorzeitig zurückgegeben werden, wenn der Client mit dem Lizenzserver verbunden ist.
Rechner, die sich nicht direkt im Büro befinden, müssen für den Vorgang mit einer VPN Verbindung auf den Server zugreifen.

Am Client Rechner:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzauswahl und dann auf die Lizenz, die Sie ausleihen möchten, so dass diese blau hinterlegt ist.
  • Wenn es sich um eine Lizenzserverlizenz handelt, werden die Schaltflächen Heute und Ausleihen im Bereich 'Lizenzen ausleihen für:' bei Ihnen aktiv.
  • In der Schaltfläche Heute wird Ihnen immer der voreingestellte Zeitraum dargestellt. Die Standardeinstellung ist Heute. Wenn Sie einen anderen Zeitraum für die Lizenzausleihe wünschen, dann klicken Sie auf Heute. Nun werden Ihnen weitere Auswahlmöglichkeiten zur Verfügung gestellt.
    Hinweis: Wenn z.B. Heute gewählt wurde, dann ist Ihre Lizenz morgen automatisch am Server für alle Allplan Anwender wieder verfügbar.
    Wenn bei der Ausleihe eine Anzahl von Tagen gewählt wurde, dann gilt die Ausleihe immer für 24 Stunden. Sie leihen sich z.B. eine Lizenz für 1 Tag aus, wobei die Lizenzausleihe nachmittags um 15 Uhr erfolgt, dann ist diese Lizenz auch erst am nächsten Tag um 15 Uhr wieder am Server verfügbar. Das gleiche gilt für die Auswahl der Tage über den Kalender.
  • Wenn der Zeitraum richtig bestimmt wurde, klicken Sie auf Ausleihen und die Lizenz wird sofort ausgeliehen.


Die ausgeliehene Lizenz wird sofort in der Lizenzauswahl unter Ihrem Rechnernamen dargestellt. Wenn Sie auf den grünen Informationsknopf drücken, werden Ihnen Details zu dieser Lizenz angezeigt unter anderem wann die Ausleihe automatisch endet.

  • Wenn die die Lizenz vorzeitig zurückgeben möchten, dann klicken Sie wieder auf die Lizenz, so dass diese blau hinterlegt ist. Die Schaltfläche Ausleihe beenden wird aktiv. Klicken Sie auf Ausleihe beenden und die ausgewählte Lizenz wird damit sofort wieder an den Server zurückgegeben.


PDF herunterladen  FAQ_DE_Lizenzserver_-_Lizenz_ausleihen_temporaer.pdf...
Version:  Allplan 2016  | Letzte Änderung: 26.02.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann man ein Upgrade auf Allplan 2016 von der Version 2013 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2016 ist von Version 2015, 2014 und 2013 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Falls die notwendigen Installations-DVDs/CDs nicht vorhanden sind, so können die für das Upgrade notwendigen Allplan-Versionen und Lizenzen vom FTP-Server herunter geladen werden.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.


1. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie das Installationspaket und den Productkey aus unserem Serviceportalportal Allplan Connect http://connect.allplan.com/

Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2016 →
Allmenu 2016 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2016 →
    Allmenu 2016 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



2. Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2015 durch.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2015/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2015.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2015 →
Allmenu 2015 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2015 →
    Allmenu 2015 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2013/Installationspaket/

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz Upgrade-Dummy-Lizenzaus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start → Programme → Nemetschek → Allplan 2013 →
Allmenu 2013 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehenden Kapiteln 1. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016" oder 2. "Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015“ beschrieben.


4. Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009
Installieren Sie Allplan 2009-2-5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2009/Installationspaket/

Laden Sie die beiden Dateien "Allplan 2009-2-5_Release.zip" und "Dummy-Installations-Lizenz_Allplan2009.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan 2009-2-5 Release" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 009 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2009.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2009:
Start → Programme → Nemetschek → Allplan 2009 →
Allmenu 2009 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 3. "Upgrade von Allplan 2009 bzw. 2011, 2012 auf Allplan 2013“ beschrieben.


5. Upgrade von Allplan 2004 bzw. 2005 (nicht Allplan LT) auf Allplan 2006
Installieren Sie Allplan 2006.2_3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2006/Installationspaket/

Laden Sie die beiden Dateien "Allplan_2006.2_3_Release.zip" und "Dummy-Installations-Lizenz_Allplan2006.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2006.2_3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 006 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2006.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2006:
Start → Programme → Nemetschek → Allplan 2006 →
Allmenu 2006 → Service → Hotlinetools → docsize → 160 → OK
und dann
Allmenu → Service → Eingabeaufforderung →
Eingabe: allplan_2006.exe -d 2006 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 4. "Upgrade von Allplan 2006 bzw. 2008 auf Allplan 2009“ beschrieben.


6. Upgrade von Allplan FT V2003 (nicht Allplan LT V2003) auf Allplan 2004
Installieren Sie Allplan 2004.0b5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2004/Installationspaket/


Laden Sie die beiden Dateien "Allplan_2004.0b5" und "Dummy-Installations-Lizenz_Allplan2004.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2004.0b5" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 004 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2004.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Wichtiger Hinweis zur nachfolgenden Datenwandlung:
Für die nachfolgende Maßnahme ist es unbedingt erforderlich, dass am betreffenden Arbeitsplatz ein Allplan-Dongle angesteckt ist und während der gesamten Datenwandlung angesteckt bleibt!


Datenwandlung:
Der gesamte Datenbestand ist auf Version 2004 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2004 →
Allmenu 2004 → Service → Hotline-Tools → TB-Size (Abfragen bestätigen) →
Eingabe: 160 → OK
und dann
Allmenu 2004 → Service → Eingabeaufforderung →
Eingabe: allplan_2004_0.exe -d 2004 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 5. "Upgrade von Allplan 2004 bzw. 2005 auf Allplan 2006“ beschrieben.


7. Upgrade von Allplan FT V16 bzw. V17 (nicht Allplan LT V16/17) auf Allplan 2003
Installieren Sie Allplan 2003.1b als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2003/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".

Laden Sie die beiden Dateien "Allplan_2003.1b_Release.zip" und "Dummy-Installations-Lizenz_Allplan2003.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2003.1b_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 003 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2003.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Danach ist der gesamte Datenbestand auf Version 2003 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2003 →
Allmenu 2003 → Service → Hotline-Tools → ownsize (Abfragen bestätigen) →
Eingabe: 8000000→ OK
und dann

Allmenu 2003 → Service → DOS-Fenster starten →
Eingabe: allplan_2003_1.exe -d 2003 #

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 6. "Upgrade von Allplan FT V2003 auf Allplan 2004“ beschrieben.


8. Upgrade von Allplan V14 bzw. V15 auf Allplan FT V16
Installieren Sie Allplan V16.3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/16/Installationspaket/

Laden Sie die beiden Dateien "Allplan_16.3_Release.zip" und "Dummy-Installations-Lizenz_Allplan16.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_16.3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 016 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan16.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Eine Datenwandlung ist nicht notwendig.

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 7. "Upgrade von Allplan FT V16 bzw. V17 auf Allplan 2003" beschrieben.


9. Upgrade von Allplan V11 bzw. V12
Für Allplan V11 bzw. V12 kann keine Setup-Prozedur angeboten werden Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitäts­gesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.

Datenübernahme:
Einzelne Projektdaten können – unter vorgenannter Einschränkung zur Datenwandlung – manuell direkt in Allplan 2012 übernommen werden.
Hinweis:
Ältere Daten (Allplan V10 und älter) können in Allplan 2011 nicht eingespielt werden.


10. Allplan Edition 2006 bis 2009 und Allplan LT V16 bis LT 2005
Seit Version 2011 ist die Produktlinie Allplan Edition (früher Allplan LT) entfallen.
Für Allplan Edition und Allplan LT Produkte kann keine Setup-Prozedur angeboten werden.
Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitätsgesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.
Datenübernahme:
Dateien direkt öffnen:
NDW- und NPL-Dateien können – unter vorgenannter Einschränkung zur Datenwandlung – direkt in Allplan 2012 (bzw. auf 2011) aufgerufen werden und werden zu diesem Zeitpunkt konvertiert.

Übernahme von Teilbildern in die Projektstruktur:
Teilbilder, die in Allplan Edition bzw. Allplan LT erstellt wurden, können über folgenden Weg – unter vorgenannter Einschränkung zur Datenwandlung – in ein Projekt kopiert und dabei gewandelt werden.
Das Projekt, in dem die Daten eingelesen werden sollen, im ProjectPilot öffnen und mit der rechten Maustaste auf den Knoten Teilbilder klicken.
Über den Punkt „Import NDW-Datei“ aus dem Kontextmenu können die Teilbilder an die gewünschte Stelle eingespielt werden.

PDF herunterladen  FAQ_DE_Upgrade_von_aelteren_Versionen.pdf Herunterladen 2016-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009 / Allplan 2008  | Letzte Änderung: 02.09.2016
4 user(s) found this FAQ helpful

Frage:

Wie kann nach einem Rechnerneukauf bzw. Rechnerwechsel die NemSLock-Lizenz dauerhaft auf den neuen Rechner übertragen werden?



Antwort:

Gehen Sie wie folgt vor:

  • Installieren Sie das Programm mit der vorläufigen Lizenz (xxx_xxx_psd.nslock), die Sie beim Kauf erhalten haben, am neuen Rechner. Sollten Sie keinen vorläufige Lizenz der aktuellen Version haben, dann fordern Sie diese bitte über Ihren Support an.
    Nun haben Sie 30 Tage Zeit, Ihren neuen Rechner zu konfigurieren, Bürostandard und Projekte zu übertragen usw. (Anleitung dazu finden Sie in unserer FAQ-Datenbank oder bekommen Sie auf Anfrage von der Hotline).
    Parallel dazu können Sie auf Ihrem alten Rechner weiterhin ohne Einschränkung arbeiten, Projekte archivieren usw.
  • Wenn alle Umstellungsarbeiten abgeschlossen sind, dann geben Sie am alten Rechner die Lizenz an uns zurück über
    Start -> (Alle) Programme -> Nemetschek -> Nemetschek SoftLock 2006 -> Lizenzverwaltung.
    (Allmenu->Dienstprogramme->Lizenz->Lizenzverwaltung (Softlock)).

    Klicken Sie auf "Lizenzumzug -> Lizenz dauerhaft auf einen Rechner übertragen", erstellen damit die Datei RECHNERNAME.hrdwchg und senden nur diese Datei per E-Mail an register@nemetschek.de.

    Tipp: Es wird empfohlen in Fenster 'Hardwaretausch Datei (*.hrdwchg) senden' auf 'Suchen' zu klicken. Die RECHNERNAME.hrdwchg wird erstellt und gespeichert. Dann wird der Windows Explorer gestartet und der Ordner geöffnet, in welchem die Hardwaretausch Datei gespeichert wurde. Nun können Sie alle Möglichkeiten des Windows Explorer nutzen, die Hardwaretausch Datei z.B. unter einem beliebigen Datenpfad abspeichern und an eine E-Mail anhängen, über Netz an einen Rechner mit Internetanschluss kopieren usw. Senden Sie nun nur diese Datei per E-Mail an register@nemetschek.de.

    Hinweis:
    Mit Erstellung dieser Datei ist Ihre Allplan-Lizenz an diesem Rechner noch zwei Tage aktiv und läuft erst dann ab.
    Sie erhalten nach erfolgreicher Entfernung der Registrierung eine Bestätigungs-E-Mail.
  • Erstellen Sie nun auf dem neuen Rechner eine Registrierungsanfrage (register.txt) und senden Sie diese Datei per E-Mail an register@nemetschek.de.

    Eine Registrierungsanfrage stellen Sie wie folgt:
    Öffnen Sie bitte die Lizenzverwaltung (Allmenu -> Dienstprogramme -> Lizenz -> Lizenzverwaltung). Markieren Sie den Lizenzeintrag für Ihren Arbeitsplatz und klicken auf "Lizenz anfordern". Sie werden durch das Registrierungsmenü geführt. Füllen Sie das Formular aus, Ihre E-Mail-Adresse ist besonders wichtig.

    Wenn die Lizenz wie oben beschrieben erfolgreich an uns zurück gegeben wurde, bekommen Sie für den neuen Rechner umgehend die finale Lizenz zugesandt.
    Mit dem Einspielen dieser Lizenzdatei ist der Wechsel der Lizenz auf den neuen Rechner abgeschlossen.



Hinweis:

Die Datei RECHNERNAME.hrdwchg wird abgelegt im Ordner:

bis Allplan 2012.

  • Windows 64-bit:
    C:\Program Files (x86)\Common Files\Nemetschek\NemSLock2006\License
  • Windows 32-bit:
    C:\Program Files\Common Files\Nemetschek\NemSLock2006\License


ab Allplan 2013:

  • C:\ProgramData\Nemetschek\NemSLock\AllplanLicense
  • oder C:\ProgramData\Nemetschek\NemSLock\HardwareTausch
PDF herunterladen  FAQ_DE_NemSLock-Lizenz_dauerhaft_auf_neuen_Rechner_u...
1 - 10 (25)
https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren