neue Ansichten und Schnitte

Schlagworte:

Nicht alle Bauteile, die nach einer Schnitterzeugung hinzugefügt werden, werden auch in den Schnitten dargestellt. Nämlich immer dann, wenn ein neues Teilbild angelegt wird. Die Vorgehensweise in diesem Beispiel war folgene:

1) Das Modell wurde erzeugt.
2) Die Schnitte aa- bis c-c wurden angelegt.
3) Auf dem TB Stabstahl wurde die Stabstahlbewehrung erzeugt, diese wird auch in den Schnitten angezeigt.
4) Auf dem Teilbild Matten wurden die Mattenlagen oben und unten erzeugt, diese werden in den Schnitten a-a bis c-c nicht angezeigt. In Untersicht schon, auch in der perspektivischen Drahtansicht.
5) Die Matten wurden gelöscht.
6) Auf dem TB Matten wurde die untere Mattenlage neu erzeugt und danach der Schnitt e-e erzeugt. Die untere Mattenlage ist im Schnitt e-e zu sehen, aber nicht in den Schnitte a-a bis c-c.
7) Die obere Mattenlage wurde erzeugt, ist aber in keinem Schnit, auch nicht in der Untersichtt zu sehen.

Vor der ersten Schnitterzeugung habe ich mich extra überzeugt, dass "automatisch aktualisieren" aktiviert ist.

Die Funktion "Elemente entfernen/hinzufügen" scheint ebenfalls nicht zu funktionieren. Obwohl ich streng nach den Vorgaben des Handbuches vorgehe, ist kein Ergebnis zu verzeichnen. Wenn man z.B. Matten hinzufügen will, muss man die Filterfunktion bemühen, denn wenn man alle Elemente im Modell aktiviert, werden die im Schnitt bereits vorhandenen Elemente ausgeblendet, die nicht vorhandenen Elemente aber auch nicht eingeblendet.

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Moin,

wenn beim ursprünglichen Erzeugen des Schnittes das Quellteilbild (egal ob leer oder belegt) nicht eingeschaltet war (was ich hier annehme), muss das Teilbild nachträglich als Quellteilbild hinzugefügt werden.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Anhänge (1)

img
Quellteilbilder.png
Typ: image/png
36-mal heruntergeladen
Größe: 76,74 KiB
1 - 4 (4)
  • 1

Servus oskebo!

Wurde die Version 2019-0-3 schon getestet?
Dort wurde ordentlich verbessert, eventuell ist dieses Verhalten schon ausgebessert.

Liebe Grüße,
Reini

http://www.cad-forge.at

Moin,

wenn beim ursprünglichen Erzeugen des Schnittes das Quellteilbild (egal ob leer oder belegt) nicht eingeschaltet war (was ich hier annehme), muss das Teilbild nachträglich als Quellteilbild hinzugefügt werden.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Anhänge (1)

img
Quellteilbilder.png
Typ: image/png
36-mal heruntergeladen
Größe: 76,74 KiB

Danke Euch,

das Problem wurde von der Hotline gestern gelöst. Es ist tatsächlich so, dass Matten, auch bei aktiviertem Teilbild, nicht automatisch in den Ansichten und Schnitten dargestellt werden. Dss Teilbild muss vorerst noch durch eine Modifikation des Schnittes/Ansicht hinzugefpgt werde, wie Jens Maneke das beschreibt.

Dann Habe ich auch noch erfahren, dass die Funktion "Elemente hinzufügen / entfernen" nur für Architekturbauteile gedacht ist. Für Bewehrungselemente sollten eigentlich die Funktionen "Aus Ansicht entfernen" und "in Ansicht einfügen" aus dem alten Bewehrungsschnittmenü greifen. Die Funktion wird aber vom Programm abgebrochen, weil Bewehrungsschnitte und neue Schnitte nicht gemischt werden sollen. Das ist jetzt in Bearbeitung.

Beste Grüße
Oskebo

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen