Attribut Klassifizierung in Report ausgeben [Gelöst]

Schlagworte:

Hallo Zusammen,

beim Anpassen des Reports Mengenübersicht, versuche ich vergeblich das Attribut "Klassifizierung" auszugeben.
Im Select ist es ergänzt und in der vorgesehenen Zelle auch eingetragen.
Die beiden Spalten für die Texte und Bauteilnummer hatte ich vorher gelöscht.

Den Report hänge ich auch mal an den Beitrag (gezippt wg. Upload).

Danke für eure Hilfe!

Marcus

Anhänge (3)

img
0-kl.JPG
Typ: image/jpeg
347-mal heruntergeladen
Größe: 222,69 KiB
img
1-kl.JPG
Typ: image/jpeg
307-mal heruntergeladen
Größe: 158,33 KiB
Typ: application/zip
348-mal heruntergeladen
Größe: 5,19 KiB

Lösung anzeigen Lösung verbergen

Hallo,

... die Attribute der Gesamtwand bekommt man mit PARENT(@618@).

Gruß Jörg

1 - 8 (8)
  • 1

Der Report arbeitet korrekt, die Antwort begründet sich in der Zuweisung der Attribute an der Wand.
Die Zuweisung an die Gesamtwand wird nicht ausgewertet, jdeoch die Zuweisung an die Schicht.

Hallo,

bei mir funktioniert der Report.
Allerdings wird nur das Attribut "Klassifizierung", welches an der Wandschicht hängt ausgewertet.

Gruß Jörg

Anhänge (2)

img
attribut.png
Typ: image/png
334-mal heruntergeladen
Größe: 40,72 KiB
img
report.png
Typ: image/png
292-mal heruntergeladen
Größe: 83,42 KiB

Hi Jörg,

danke ja, das habe ich auch inzwischen bemerkt.
Siehst du eine Möglichkeit das zu beinflussen?
Für IFC konformen Export muss das Attribut der Gesamtwand zugewiesen sein.
Folglich ist eine doppelte Zuweisung nötig. Das erscheint mir unsinnig...

Gruß
Marcus

Hallo,

... die Attribute der Gesamtwand bekommt man mit PARENT(@618@).

Gruß Jörg

Hi,

in der Formel des Attributs im Select habe ich das ausprobiert, klappt leider nicht:

[Name=Klassifizierung|f=PARENT(@618@)]

Gruß
Marcus

Hallo,

bei mir (Allplan 2014-1-11) funktioniert es mit beiliegendem Report mit der Gesamtwand.

Gruß Jörg

Anhänge (2)

img
report1.png
Typ: image/png
280-mal heruntergeladen
Größe: 116,74 KiB
Typ: application/zip
321-mal heruntergeladen
Größe: 5,61 KiB

Ich kapiers nicht.
Nachdem ich Allplan neu gestartet habe und den Report nochmals ausgegeben habe, hat es geklappt.
Sowohl mit deinem Report als auch unverändert mit meinem eigenen.
Jörg, danke für deine Unterstützung!

Grüße und ein schönes Wochenende
Marcus

1 - 8 (8)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen