[Frage] Überführung auf Workgroupmanager - Benutzer werden nicht erkannt [Gelöst]


Hallo Zusammen,

ich habe gemäß FAQ versucht unser Netzwerk ohne auf Netzwerk mit Workgroupmanager für Allplan 2017 zu überführen. Wenn ich das ganze richtig verstanden habe, müsste der jeweilige Benutzer eigentlich automatisch an seinem Arbeitsplatz erkannt werden, wenn ich ihn im Workgroupmanager mit seinem Windows-Benutzernamen anlege. Dies passiert leider nicht, an allen Arbeitsplätzen werden mir die Benutzer als "nutzer" angezeigt.
Dazu ein paar Screenshots von den Einstellungen für Max Mustermann am Server, am Arbeitsplatz und in Allplan.

Jemand eine Idee woran es liegen könnte?

Vielen Dank

PS: Wir musstern gerade auch festellen, dass wir als "Nutzer" keine Strukturstufen mehr ändern und Teilbilder zuordnen können, obwohl wir Projekteigentümer sind.

Anhänge (3)

img
01 Active Directory_Kontoserver.jpg
Typ: image/jpeg
45-mal heruntergeladen
Größe: 659,69 KiB
img
02...
Typ: image/jpeg
27-mal heruntergeladen
Größe: 831,33 KiB
img
03 Allplan...
Typ: image/jpeg
30-mal heruntergeladen
Größe: 309,55 KiB

Lösung anzeigen Lösung verbergen

Beim Windows-Login fehlt die Anmelde-Domäne! -> Mustermat\max.mustermann
Und: Mit Punkten im Anmeldenamen könnte es ggf. Probleme geben.

1 - 6 (6)
  • 1

Zitiert von: Mathieu
[...]Wir musstern gerade auch festellen, dass wir als "Nutzer" keine Strukturstufen mehr ändern und Teilbilder zuordnen können, obwohl wir Projekteigentümer sind.

hallo,
zumindest für die BWS kann ich vielleicht weiter helfen:
Durch die Workgroup-Option gibts auch wesentlich mehr Zusammenhänge und Rechte zu verwalten.
Damit in gemeinsam bearbeiteten Projekten nicht jeder Benutzer aus Versehen die BWS "mal eben schnell" ändern kann mmuss man diese explizit zum bearbeiten freischalten. Siehe Screenshot.

Gruß, Maritn

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

Anhänge (1)

img
20180423 03.PNG
Typ: image/png
15-mal heruntergeladen
Größe: 28,09 KiB

Lieben Dank Martin, dann hoffe ich mal, dass sich unser Hauptproblem auch so schnell löst.

Beim Windows-Login fehlt die Anmelde-Domäne! -> Mustermat\max.mustermann
Und: Mit Punkten im Anmeldenamen könnte es ggf. Probleme geben.

Jörgs Antwort mit der fehlenden Domäne und dem "punkt" im Anmeldenamen bitte beachten aber auch Max 8 zeichen, jedenfalls nach dem FAQ :
https://connect.allplan.com/de/support/loesungen.html?tx_nemsolution_pi1%5BdokID%5D=20151113154909&tx_nemsolution_pi1%5Baction%5D=index&tx_nemsolution_pi1%5Bcontroller%5D=Solution&cHash=e2ae726205ac2c2025a16054217764bb

Legen Sie dann als Administrator die neuen Benutzer, die mit Allplan arbeiten, an über:

Allmenu -> Workgroupmanager -> Benutzer verwalten -> Rechtsklick -> Benutzer anlegen

Unter "Benutzername" kann ein frei wählbarer Allplan-Benutzername mit bis zu 8 Zeichen Länge vergeben werden.
Unter "Windows Benutzername" muss der Benutzername angegeben werden, den der Benutzer beim Anmelden am Rechner verwendet.
Wichtig: Falls der Benutzer sich über eine Domäne am Rechner anmeldet, muss diese unter "Windows Benutzername" mit angegeben werden, z.B.: DOMÄNE\Benutzer

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Wir sind jetzt mit unseren Computern aus der Arbeitsgruppe in die Domäne umgezogen. Jetzt funktioniert alles.

Lieben Dank

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen