Layouts not showing lines between adjacent elements [Solved]


I have precast slabs placed next to each other (Of course!).. When going to the print layouts, the lines between those slabs do not show up.. What kind of "feature" is this?? I could, by the way, merge them as one slab if I wanted them to be displayed like that..

Attachments (2)

img
000001.PNG
Type: image/png
Downloaded 11 times
Size: 8,39 KiB
img
000002.PNG
Type: image/png
Downloaded 14 times
Size: 10,90 KiB

Show solution Hide solution

Hello,

As you can see in the 2nd picture, the line is a "construction line", not a real line. So this kind of line is not displayed in the layout.
By default, Allplan merge two identical elements when they are juxtaposed.
You can use the "Show, Hide Junctions" function to get a real line between the both slabs (see online help).

wizysmart.difraxis.com –––––––––––––––––––––––––––––

1 - 6 (6)
  • 1

Hello,

As you can see in the 2nd picture, the line is a "construction line", not a real line. So this kind of line is not displayed in the layout.
By default, Allplan merge two identical elements when they are juxtaposed.
You can use the "Show, Hide Junctions" function to get a real line between the both slabs (see online help).

wizysmart.difraxis.com –––––––––––––––––––––––––––––

Thank you very much.. It works but kind of slow.. I have to manually select every junction line to turn it visible.. Is there a faster way of doing this?
And by the way, can I format these lines? I prefer them not to be displayed as continuous lines but rather dotted or dashed somehow.

Hello,

Yes, you can change a value in Options for "Intersection lines" (see attached picture).
You can also set what you prefer for "Display junction lines, division lines between".

For a specific line (dotted or dashed), you have to disable intersection lines and to draw it manually.

wizysmart.difraxis.com –––––––––––––––––––––––––––––

Attachments (1)

img
2020-03-06_13h13_42.png
Type: image/png
Downloaded 3 times
Size: 78,55 KiB

Quote by Bertrand_C
Hello,
Yes, you can change a value in Options for "Intersection lines" (see attached picture).
You can also set what you prefer for "Display junction lines, division lines between".
For a specific line (dotted or dashed), you have to disable intersection lines and to draw it manually.

Thank you.. This was actually the first option I tried when I first faced the problem, but this only affects the lines in the working interface.. It has no effect on the layouts

Hello,

If the checkbox is checked, you get the dotted line in the drawing AND in the layout (see attached pictures).

wizysmart.difraxis.com –––––––––––––––––––––––––––––

Attachments (2)

img
Drawing.png
Type: image/png
Downloaded 3 times
Size: 2,46 KiB
img
Layout.png
Type: image/png
Downloaded 4 times
Size: 2,70 KiB
1 - 6 (6)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept