[Question] Importing new project -> No drawing names

Hello everyone!

I'm using Allplan Engineering 2018, latest updates and all. I started using Allplan four months ago, before the updates for version 1.1 came out. This is relevant because my issue dates from back then and hasn't been solved by newer versions.

Whenever I try to move a project PRJ folder from one PC to another (have tried with four various PCs), after using the reorg command, I can open the project in Allplan, but the drawings have no names. The information is all there, since I can open a drawing, see it's contents, modify it, use it normally, but there is no name attached to it. This represents an issue since there are many drawings and I can't remember all of their contents simply from their number.

Has this problem been encountered by anybody else before?

1 - 3 (3)
  • 1

Hello Alex,

Have you try to use the "Reorg" tool in Service/Services/Hotline tools/Reorg and than choose the sub choice "Named Project".

Then, select the target project and validate.

After restart Allplan, the file structure list should be updated.

Bye & Good use!

Responsable Technique Préfabrication
Precast Sales & Support

Precast Software Engineering

Thank you for the reply!

I have tried that, too. In the end , I sent the .prj to Allplan support. As it turns out, they had to convert it to an older version of Allplan, then they reconverted it to an up-to-date version.

It works fine, but that is not a solution for 50+ projects. I will keep digging for a solution.

1 - 3 (3)
  • 1

https://campus.allplan.com/ uses cookies  -  More information