[Question] Problema linea di misura Allplan 2019


Ho riscontrato un problema con il comando "Linee di Misura" dopo aggiornamento a nuova release.
Etichettando una posa di tondini con la linea di misura (vedi immagine 1) ed eseguendo modifiche sulla posa
per es. nel passo o nel diametro si perde la corrispondenza tra Testo posa e Linea di Misura stessa (vedi immagine 2) e quindi occorre
rieseguire etichettatura...su un progetto con diverse pose il problema diventa notevole!
Spiegazioni o soluzioni?
Saluti

Attachments (2)

img
Prima.JPG
Type: image/jpeg
Downloaded 18 times
Size: 20,93 KiB
img
dopo.JPG
Type: image/jpeg
Downloaded 24 times
Size: 27,99 KiB

Show most helpful answer Hide most helpful answer

Buongiorno

Anche noi abbiamo riscontrato diversi bug per pettini definiti mediante il comando "linea misura"(rotazioni anomale del testo oppure la modifica delle linee che compongono il pettine),sempre in seguito a modifiche di barre già posate.
Ad oggi l'unica soluzione che abbiamo trovato per risolvere il problema consiste nel cancellare e riposare la linea misura, oltre a installare sempre l'ultimo hotfix sperando che il problema venga risolto. Grazie

1 - 2 (2)
  • 1

Buongiorno

Anche noi abbiamo riscontrato diversi bug per pettini definiti mediante il comando "linea misura"(rotazioni anomale del testo oppure la modifica delle linee che compongono il pettine),sempre in seguito a modifiche di barre già posate.
Ad oggi l'unica soluzione che abbiamo trovato per risolvere il problema consiste nel cancellare e riposare la linea misura, oltre a installare sempre l'ultimo hotfix sperando che il problema venga risolto. Grazie

1 - 2 (2)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept