[Question] Unable to open BIMplus


Suddenly, BIMplus won't open in my browser, neither Edge nor Chrome. The orange circle keeps spinning indefinitely. Sometimes it opens, but then the model viewer goes blank. Can you help me? Thank you very much.

1 - 5 (5)
  • 1

Hi,

saw this just now. Here on my end everything works fine. Can you test again?

Kind regards
Daniel

Daniel Peter

ALLPLAN
Customer Success Manager
Konrad-Zuse-Platz 1
81829 München

Hi, Daniel, thanks for your answer. I just tried it and it remains the same. It's a problem with this computer. In others, it opens. I have tried to delete the browsing data. This message appears after resetting Edge to default values (see attached)

Attachments (1)

img
2020-12-22 (5).png
Type: image/png
Downloaded 6 times
Size: 43,59 KiB

Ah, ok, thanks. Realy Strange. Most colleagues I could ask are on holiday, but I will forward it anyway. Maybe next year then.

I wish you peaceful and happy holidays!

Daniel

Daniel Peter

ALLPLAN
Customer Success Manager
Konrad-Zuse-Platz 1
81829 München

Hola Ricardo

I cannot reproduce this error. I used our Test Tools to see if the profile itself has a problem, but all okay:
(for Daniel:
Connect -> Admin -> GDPR Tool (Only for Internal) -> copy Email address to run all Tests until every check had run and is OKAY or did not find an error .. )

But:
As this error rises during login, i though it could be your profile image. As bimplus team had changed the behavior of "Edit Profile in bimplus" by switching to "Edit Profile in Connect", i could be a "new" side effect. Maybe ..

So i used the picture of you connect account and uploaded it to your bimplus profile (like it will now happen automatically when a user changes the picture in Connect). and i reseted the last Opened Project of your Profile to "bimplus Demo" .

Maybe it helped. Please retry login, and also the following steps ..

This is what you can try also:
- Clear browser cache and all browser cookies
- use an other browser (google Chrome, firefox, brave ... )
- try crosstoken login: Means login to allplan connect and use the Link on the Tope Left corner :
Bimplus Login
https://connect.allplan.com/redirect-to-bimplus.html
if you are logged in to alllan connect, this link will use the login session of connect to automatically login to bimplus.
if you have a second, maybe private Email address, try to register again to connect and see if login with this user works.

if all does not help, please answer the following questions:

a) You are using the same email to login to bimlus than for Allplan Connect?
b) Test if login to https://shop.allplan.com works with same credentials work. Yes / No
c) Test in ALLPLAN if login to bimplus works Yes / No

In EDGE you can use also STRG Shift - I (like inspect) to get a debug window.
maybe there is a more internal Error visible that shows the "kind of image missing"

see example image attached

feel Free to answer. even if i am in holiydays, i will check responses to this post during the days.

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Attachments (1)

img
inspect.png
Type: image/png
Downloaded 4 times
Size: 35,62 KiB
1 - 5 (5)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept